taultunleashed logoERROR: Can't Open Chat Log - FIXED : EverQuest 2 General Discussions
newtopic  postreply
 [ 1 post ] 
blue large dot

ERROR: Can't Open Chat Log - FIXED : EverQuest 2 General Discussions

Posted: February 9th, 2008, 3:22 pm
 
sergant

Total Posts: 8
Joined: February 7th, 2008, 4:44 am
sergant's Reps: 0
User avatar
Howdy guys! i am in need of a complete newbie guide. I have so far:
1. installed XUnleashed in c:\xunleashed
2. Extracted EQ2ultrabot_43a into the c:\unleashed\scripts folder
3. Ran XUnleashed, it updated and entered details so i can log on, though down the bottom it says PLAY so ipress it and all i get is a full screen of the yellow and blue circles with an X inside and my cursor goes to the egg timer (loading) icon, nothing happens so i quit out. FIXED issue was i didnt have the eq2 path correct
5. I found and followed this guide by XRISCARTER at http://www.taultunleashed.com/phpBB2/about34123_XU_EQ_Installation_Guide_for_Dummies.html
6. So i have EQ2 services and Radar installed for AMD, i installed the normal Radar and then copied the EQ2.dll from the AMD update over the origincal Radar dll is this correct?
7. I was stuck at getting 'XUnleashed Taskbar' up while in EQ2, i tried disabling all the hook DX buttons in full window mode and only checking hook DX9 in full mode but no 'taskbar'. GOT IT TO WORK by following this http://www.taultunleashed.com/phpbb2/about48730_None_of_the_Scripts_Do_Anything_Requested_DirectX_Screen.html
8. When the taskbar comes up i have 5 options, at first nohting worked until i opened the persona window as explained in the link above, i chose V2 scripts and and mouse demo was up, selected compatible mode and it worked.
9. I was getting "All scripts have stopped error" so i followed the Q&A located here http://www.taultunleashed.com/phpBB2/about33986_XUnleashed_FAQ_LONG.html
10. I logged back in and the ultrabot script started to worked but stopped with the following in the EQ2 text box
Logging to 'logs/*server*/eq2logs_*charname*.txt now ON
Logging to 'logs/*server*/eq2logs_*charname*.txt now OFF
I looked in the ultrabot debug log and bottom 3 lines where:
Opening CHAT Logfile for input: <d>
** ERROR: Can't Open Chat Log - please verify that you have turned on logging in game at least once to create file with /log command
*** Script Complete!

i have no idea what to do, i checked the path and there is a log file there, one thing i do notice is there should be a '/' between everquest2 and logs as logs is a folder within the eq2 directory, would the wrong path be causing it?
What other info is needed to help assist in discovering the issue and fix for it?

FIXED this, the issue was i didnt copy the UI files into the right EQ2 UI folder.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 38 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 General Discussions RSS Feed 
Sitemap of EverQuest 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?