taultunleashed logoLooking for advice. : EverQuest 2 General Discussions
newtopic  postreply
 [ 5 posts ] 
blue large dot

Looking for advice. : EverQuest 2 General Discussions

Posted: March 3rd, 2005, 10:15 am
 
crushor
crushor's Reps:
User avatar
I could probably chime in on a dozen posts here due to various issues Im having but figure I might as well get all my answers, hopefully, resolved here. Basically with so much back and forth info on getting the eq2crafter going I guess Im just stuck fooling around with it to get it to work on my own, these questions will help:
1. Upon start up I can not get this to run in windowed mode at all. ctrl-ins-1/9 dont work. Maximizing in windowed mode does nothing. I get only the small barely seen red dot in upper left corner. Changing resolutions in game and desktop I cant figure anything out. Is there a set resolution I should be using?
2. Ok so I must use full screen to access the bar by moving my mouse to the bottom of screen, thats fine, now my problem is Im reading that there is a problem with setting counterbuffs in full screen mode. Well Im stuck using full screen mode so Im screwed here. I can get training mode started, but I cant get my counterbuffs to work. Must I move my macro bar for buffs to specific spot? Does it matter if in training mode if I hit the initial "training buff" macro slot with my 1,2,3 key or mouse?
Im basically stuck with the crafter just clicking repeat on crafting but I dont respond to any buffs.


Reply with quote
Posted: March 3rd, 2005, 2:34 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
1. Nope runs in all resolutions.
Did you try moving the mouse to the bottom of the eq2 game screen? There is a sliver of a grey bar there that will pop up.

2. Nope, Dont use full screen mode you will regret it.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: March 4th, 2005, 1:48 pm
 
313371
313371's Reps:
User avatar
Just curious crushor - but is your start bar at the bottom covering your ability to get to the XU bar? Try setting auto-hide on your windows bar to when you are in windowed mode, you still get rid of the Start button and bar.

Just a guess - post back if that isnt it.


Reply with quote
Posted: March 4th, 2005, 11:31 pm
 
bunnyears
bunnyears's Reps:
User avatar
Okay step by step here's how I got it working (I'm a total idiot when it comes to PCs BTW).

Start Xunleashed.
Configure it on the 'Options' tab to the game of your choice.
On the 'Plugins' tab untick the TCP/IP Sniffer.
Press start and it will load your game.

In game maximise your window and move your mouse cursor to the very bottom of the screen.
You should see a bar come visible with the choice of programmes on it..... press EQ2crafter.

Go back into windowed mode.

Now make sure you have an EQ window behind the EQ2crafter box (I use persona here).
Select your workstation (stove, forge etc).
Select your recipe.
Set your tradeskill buffs on your main hotbar so they are numbers 1, 2 and 3.
Lock your tradeskill window.

Press config on the EQ2crafter box.
You will now see a small yellow box - put this over the fuel in your recipe window.

Press start on the EQ2crafter.
You should see a yellow ring appear at the bottom of your recipe box. - move your mouse cursor into this.

On-screen instructions will now tell you what to do - but they are yellow and easy to miss so here's what to do.

The recipe will have started - as events happen in your recipe window press the number for the buff to counteract them (1,2 or 3).
Only do this the first time each one shows.

That's it... you can now let EQ2crafter do the work for you.

If you have any questions or problems post again and I'll do my best to help.

bunnyears


Reply with quote
Posted: March 5th, 2005, 4:31 am
 
crushor
crushor's Reps:
User avatar
Got it going, thanks guys. I know I read many posts looking for info as I was searching for info and most people that got helped simply said "Hey it works now" without any info as to how. My problem was very basic but we all get flustered now and then hehe. Bunnyears your step by step info was great. My problem was something to do with I was trying to change to windowed mode thru my EQ2 options tab and even tho my screen would bounce back and forth from full to windowed, at some point in time I zoomed my screen thru my monitor options. So even tho I was in windowed mode I was not seeing my top bar to max/minimize. Once I was able to adjust and maximize in windowed mode I was fine. My other obstacle was finding the "sweet spot" to open up the Crafter options (bar at bottom). I had all my in game macros and windows at the bottom, I moved them up. I had to slowly wander my mouse around the bottom and over to the far right corner I eventually found a small "sweet spot" that unlocked the crafter bar. Mouse directly at the bottom does nothing, just that one lil spot to the bottom right works for me. Thanks again guys Im up and running and loving it.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 14 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 General Discussions RSS Feed 
Sitemap of EverQuest 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?