taultunleashed logoThose with Problems with the EQ2Crafter plugin... : EverQuest 2 General Discussions
newtopic  postreply
 [ 12 posts ] 
blue large dot

Those with Problems with the EQ2Crafter plugin... : EverQuest 2 General Discussions

Posted: January 10th, 2005, 3:57 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Try to remove the old plugin (Drag it to the uninstall line)

Next, insatll the new plugin from the website.

If you get a failed to load plugin after you install it, do a MANUAL install by clicking on the manual button on the plugins tab, and navigate to the EQ2Crafter.dll and click it.


Reply with quote
Posted: January 10th, 2005, 5:15 am
 
find_mobius
find_mobius's Reps:
User avatar
I uninstalled the old crafter plugin and installed the freshly downloaded EQcrafter plugin file. The crafter won't register the hotkeys as i press them for the crafting bufts, nor does it click on repeat and begin after completing the first item.


Reply with quote
Posted: January 10th, 2005, 5:24 am
 
nahoj
nahoj's Reps:
User avatar
same problem with me :(


Reply with quote
Posted: January 10th, 2005, 5:29 am
 
danielshawn
danielshawn's Reps:
User avatar
Same here. I removed the original crafter. Installed the new crafter. Rebooted. Restarted XU. Crafter begins, but since I have Use Buff 2/3 every tick, it immediately starts using them and interprets that as me inputting learning commands. The buffs do not reliably get used each turn. The timing seems off, the crafter's tics don't seem to equal the game's tics. Sometimes the crafter will press 2/3 so fast that it doesn't recognize the buff 1 icon that flashed to be countered.

And lastly, the crafter is done after 1 combine. It does not click repeat and start anew. Also, I am unable to alter the number in the "number of items to craft" window.


Reply with quote
Posted: January 10th, 2005, 5:39 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Atleast it is not the crashing bug.

Logic errors I can deal with. I'll double check it and see what i added that messed something up.

I'm just soo tired, probably a simple typo.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: January 10th, 2005, 9:29 am
 
roach99
roach99's Reps:
User avatar
They Made some changes to the UI with the patch could that have something to do with this issue?

When I try to craft, I pull it up like normal, select config then start crafting. When I do that it normally pulls the mouse down and starts the begin button. Now the mouse never moves. Even if I manually move it and begin the crafting the macro never picks up the keystrokes. I am no programmer, but I think the UI is not feeding the same responces back to the macro.

I will check back to see if you get it worked out.

Thanks, this plugin takes the tediousness out of gameplay.

Roach


Reply with quote
Posted: January 10th, 2005, 10:33 am
 
peeinthetub
peeinthetub's Reps:
User avatar
I can't seem to get the macro program to work.
I can't change the macro name. I can't move the macro screen.
I also get an error 404 message. Couldn't find in patch
I just spent $25 for this program, and so far very dissappointed in it.
Hopefully someone can aide me in my troubles.
Thank you in advance.


Reply with quote
Posted: January 10th, 2005, 11:00 am
 
mccluskm

Total Posts: 15
Joined: December 17th, 2004, 4:19 pm
mccluskm's Reps: 0
User avatar
premium
I keep getting an error 404, when I try to install the eq2 pluggin. It can't seem to find the files on the server.


Reply with quote
Posted: January 10th, 2005, 12:50 pm
 
gemhand
gemhand's Reps:
User avatar
It's posted that there is a known bug in version 2.0 - Version 2.1 should be up soon. I believe (this is my best guess) that the 404 error you are getting is due to the fact that version 2.0 was pulled until it could be fixed. The 404 is a web-based error for file not found.

Hope this helps!


Reply with quote
Posted: January 10th, 2005, 6:52 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Yes, it dissabled the download while I'm fixing it. I fell asleep earlier, back working on it now.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: January 12th, 2005, 10:11 am
 
niteslider
niteslider's Reps:
User avatar
Niteslider hands wyvernx
a 6 pack of red bull :)


Reply with quote
Posted: January 12th, 2005, 3:14 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
The 404 errors are fixed, as wellas the mouse not moving error.

Downlaod the latest version.

_________________
Use Search first, ask questions later!


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 31 guests

cron
Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 General Discussions RSS Feed 
Sitemap of EverQuest 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?