taultunleashed logoA problem with xunleashed. : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 3 posts ] 
blue large dot

A problem with xunleashed. : EverQuest 2 Premium Discussions

Posted: January 11th, 2006, 1:48 am
 
sephir
sephir's Reps:
User avatar
I tried to load up xunleashed today, for the first time in a few days.

All seemed to be working fine, everquest 2 loaded up, but when I moved the mouse to the bottom of my EQ2 window (to bring up the xunleashed bar), the xunleashed bar was stretched off to one side, and displayed on a 45 degree slant.

If I randomly click on the xunleashed bar, I can have the xunleashed windows pop up (triggers, scripts etc), but they also appear on a 45 degree slant, and clicking on their tickboxes etc is almost impossible, as I need to click somewhere different to where I see the graphic on the screen.

My concern is : I have changed absolutely -nothing- since I used xunleashed last. It is hard to fix a problem to which I can not identify the cause. I tried :

1) Reinstalling both xunleashed and eq2service.
2) Updated my video card drivers
3) I even tried updating windows.

I have browsed these forums, but could not find any posts (amongst the masses) about a similar problem. If I have missed such a post, can you please point me in the right direction, especially if the thread involves a fix. Any help would be appreciated.

Cheers.


--- Edit on
This may be relevant info, I hope :
It works fine in fullscreen, the problem only exists when windowed.
I run an athlon xp 2600, winXP, Radeon9700 pro vid card.
--- Edit off


Reply with quote
Posted: January 11th, 2006, 4:21 am
 
loraik
loraik's Reps:
User avatar
Make sure your in windowed mode in EQ2, THat was a very comming setup issue I just can't remember the fix off the top of my head... Send a PM to Admin also.

Loraik


Reply with quote
Posted: January 12th, 2006, 3:35 am
 
sephir
sephir's Reps:
User avatar
I dont know what happened or how...

I spent ages yesterday trying to make it work. Software/hardware updates, anti virus + spyware checks (was clean), random combinations of profile options, re-installations, you name it...

However, I ran it today, and viola, it is working fine.

Some things happen in our life that have no logical explanation. This, would be one of them :p

Thanks for the reply loraik, was nice to see someone try to offer some input. :)

Take it easy.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 24 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?