taultunleashed logoBuffbot 2.24 : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 2 posts ] 
blue large dot

Buffbot 2.24 : EverQuest 2 Premium Discussions

Posted: July 31st, 2008, 1:29 pm
 
quigly4000

Total Posts: 30
Joined: February 16th, 2008, 8:09 am
quigly4000's Reps: 1
User avatar
I dunno if anyone else is having issues but after GU47 this bot isn't working. Everything loads fine but the bot doesn't recognize the characters -- it just puts question marks around their names as it does when they are zoning.

EDIT: As soon as i posted this i found another topic for the ultrabot confirming and update is needed for eq2extreme so that answers that!


Reply with quote
Posted: August 1st, 2008, 1:07 am
 
Tault_admin

Total Posts: 30086
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Posts are all around. Gheezer went awall. We have the source so we can update it if need be but giving him a few days so we dont have to go thru his work to fix it.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 24 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?