taultunleashed logoBuffbot runs in circles : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 2 posts ] 
blue large dot

Buffbot runs in circles : EverQuest 2 Premium Discussions

Posted: March 30th, 2006, 5:32 am
 
jdoud01
jdoud01's Reps:
User avatar
Want to start by saying thanks for your hard work on this script! i get the script to run ok only prob i have is when its on follow it tends to run in a large circle around me thus pulling unwanted adds and falling off clefts in Kos. It follows fine if the script is not running.


Reply with quote
Posted: March 30th, 2006, 6:16 am
 
loraik
loraik's Reps:
User avatar
First you need to post this under the script your using, I "assume" your using UB 3.0a.

Second is make sure you have your movement keys setup right in your script and in EQ2. Delete any extra keys on your movements buttons in EQ2 (under the options menu) so you only have one key controling where the toon goes. This will make life alot easier for you. Once it is working you can add back seconday movement keys like arrows and such you might need.

Loraik


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 16 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?