taultunleashed logoEQ2Extremeservice.dll version 1.6.1 : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 6 posts ] 
blue large dot

EQ2Extremeservice.dll version 1.6.1 : EverQuest 2 Premium Discussions

Posted: August 27th, 2009, 7:08 pm
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
Fix targetting issue.

Overwrite dll and register with regsvr32


You do not have the required permissions to view the files attached to this post.

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Last edited by slam666 on September 23rd, 2009, 5:07 pm, edited 1 time in total.

Reply with quote
Posted: August 27th, 2009, 8:23 pm
 
walterscott

Total Posts: 18
Joined: March 19th, 2007, 8:02 pm
walterscott's Reps: 0
User avatar
Thanks for the update!
The log in works fine, but the program still dies and disappears whenever I press the debug/start function. Maybe this has been addressed somewhere else but i havent been able to find it.
I have the Exhume 1.2 installed as well.
Thanks again for your help.


Reply with quote
Posted: August 28th, 2009, 1:43 pm
 
dstri67

Total Posts: 14
Joined: August 23rd, 2005, 10:15 am
dstri67's Reps: 0
User avatar
used update, d/l exhume 1.2, crafter starts fine but does NOT click the begin button. It will work the buffs if set up but will not restart the next crafting cycle


Reply with quote
Posted: September 9th, 2009, 4:20 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
please try if wyverns fix for exhume fixes the issues

http://www.taultunleashed.com/phpbb2/about26860.html


Reply with quote
Posted: September 9th, 2009, 8:27 pm
 
bearywh1te

Total Posts: 41
Joined: September 3rd, 2008, 8:00 pm
bearywh1te's Reps: 1
User avatar
premium
Wyvernx's exhume v. 1.1.0 works with eq2extreme again!
As of 9/9/09 exhume and eq2extreme 1.6.1 are in full working order with both targeting and health info reading.
Thanks a ton for continuing to support this and getting it fixed Slam and TU!


Reply with quote
Posted: September 10th, 2009, 12:34 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
yes, a big thanks as well from me to slam and wyvern for the fixes. finally working again!


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 12 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?