taultunleashed logoExbot v224 - MCI error? : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 5 posts ] 
blue large dot

Exbot v224 - MCI error? : EverQuest 2 Premium Discussions

Posted: March 30th, 2008, 6:25 pm
 
laker34one

Total Posts: 15
Joined: November 6th, 2005, 5:54 am
laker34one's Reps: 0
User avatar
premium
I keep getting an MCI error

cannot find specified file. make sure path and filename are correct

i get this in the game when i start the script. Also, i notice that sometimes autoattack doesnt turn off and my second toon goes running around....anyone else have this problem?


Reply with quote
Posted: April 1st, 2008, 2:04 am
 
atros
atros's Reps:
User avatar
i use this bot alot but it has its limitations,

Your MCI error all you n eed to do to get rid of that is to open
your options menu and uncheck the Sound Checkbox, that will get rid
of the MCI problem because you dont have t he sound file that it is looking for.

and your autoattack bit? well is primary lag happens on occasions, what you want to do is make sure that your exbot's vbs is in the same folder as EQ2Extreme along with the exBot.ini, it'll be much happier that way and run fine.

should also make sure that your Secondary character is on another machine and nto to run the bot on one machine. Also in the options there is a Designated Initial option, just asign it to go to your autoattack only and nothing else. doesnt matter what bar you have your autoattack on just allow it to call to that one and it should after battle turn the autoattack off by itself, As long as your Main character that its following doesnt have its own Autoattack on and targeting something. The bot reads the Main Assists/Tank's Combat status, if its main assist is in attackmode it will turn its autoattack on as well.


Reply with quote
Posted: April 1st, 2008, 4:42 pm
 
laker34one

Total Posts: 15
Joined: November 6th, 2005, 5:54 am
laker34one's Reps: 0
User avatar
premium
cool thanks for all of the tips, I will give that a shot....also have trouble assigning MA priority...is it always the first person in the group?

Also, is there a more effective healer bot? I like this one because it is so easy to set up....thanks again!


Reply with quote
Posted: April 1st, 2008, 6:36 pm
 
laker34one

Total Posts: 15
Joined: November 6th, 2005, 5:54 am
laker34one's Reps: 0
User avatar
premium
actually the program now is totally not working properly. my other character only heals, and when i go under options to change mode to fighter, even disable heals spells, character still just heals, chain healing until oom....I dont get it


Reply with quote
Posted: April 1st, 2008, 7:52 pm
 
atros
atros's Reps:
User avatar
It has a few bugs in it i must say, works decent for a healer for small groups not going up against really massive things, All depending on how your setup is in the options, itbasicly comes down to what check box's you use, if your healer has the dps box checked it will continue to DPS and ignore the settings you have to Conser power at what ever %% you use, it'll continue to cycle thru it till you run out of mana, and even get in the way of casting heals in crucial times. Bsicly the healer bot should have its initial attacks ie like autoattack and maybe a special heal/ward to toss on the MA as it engages combat, but no dps, and have it use its Debuffs just set the numbers high so it doesnt constantly loop in those as well.

As for your inconsistancy of MA target, look at your bots screen, to designate a Proper MA requires you to set it in the correct number, The very first config on the option page is a dropdown box to let the bot know What number in the group its MA is at, it will start with default at 2 and ends in 5-6, the bot considers itself 1 at all times, which is basicly F1 to target self, so 2 would be F2 and so on, just need to find which group number the MA is and select it so the bots recognize the MA and Start the buffbot script again.

Sometimes if the script isnt working properly ie from switchign from fighting to heals option, you should just restart the entire Eq2extreme as its stubborn sometimes. Thats pretty much about it..

Its author allowed the bots Source code to be available to everyone, so that folks can make their own changes and add to it. It will be nice to see more features on Exbot soon either by its creator or addons by other players that can script.

as for another bot, only other one i can think of is EQ2ultrabot, id love to use it but its not working properly for me and im in the proccess of finding why as no conventional method even by the author's troubleshooting guide cant provide why it works on one of my machines but not on 2 other machines installed with the same libraries and os's.
laker34one wrote:
actually the program now is totally not working properly. my other character only heals, and when i go under options to change mode to fighter, even disable heals spells, character still just heals, chain healing until oom....I dont get it


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 4 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?