taultunleashed logoFix for GU51 : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 13 posts ] 
blue large dot

Fix for GU51 : EverQuest 2 Premium Discussions

Posted: April 1st, 2009, 5:42 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
EQ2Extreme fix for GU51.

Unzip in your the folder where EQ2ExtremeService.dll is and overwrite it then register eq2extremeservice.dll

regsvr32 eq2extremeservice.dll

Let me know if there is any bugs.


You do not have the required permissions to view the files attached to this post.

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Last edited by slam666 on April 28th, 2009, 6:27 am, edited 1 time in total.

Reply with quote
Posted: April 1st, 2009, 8:11 pm
 
ephancockjr

Total Posts: 16
Joined: April 14th, 2005, 12:46 pm
ephancockjr's Reps: 0
User avatar
premium
Yeah I get error from Eq2service Log
[04/02/2009 00:46:15] EQ2Extreme v1.4.9 starting in Service mode
[04/02/2009 00:46:20] Opened EQ2 process
[04/02/2009 00:46:29] ERROR:299: (Only part of a ReadProcessMemory or WriteProcessMemory request was completed.
) in Function modUtil.ReadLong
called from Function EQ2Mob.Read
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.GetMobs
[04/02/2009 00:46:29] ERROR:5: (Invalid procedure call or argument) in Function EQ2.GetMobs


Reply with quote
Posted: April 2nd, 2009, 6:31 am
 
alchemyx

Total Posts: 12
Joined: March 11th, 2008, 9:47 pm
alchemyx's Reps: 0
User avatar
In Harvest bot 5.02 and 5.03 P1 this update makes him stop at nodes now (he didn't after GU51), but he just sits there and targets them, he doesn't actually harvest.


Reply with quote
Posted: April 2nd, 2009, 7:10 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
I am aware that there is a bug and I am working on it.

Thanks.

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: April 2nd, 2009, 5:35 pm
 
ephancockjr

Total Posts: 16
Joined: April 14th, 2005, 12:46 pm
ephancockjr's Reps: 0
User avatar
premium
I am willing to help if you need it.

PM me if you need help or coding assistance

-Thanks


Reply with quote
Posted: April 5th, 2009, 5:44 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
Hope you can fix it soon ;).
still getting the critical error and zoning error with buffbot as well as the issue with bot staying in combat.
crafter works well though


Reply with quote
Posted: April 7th, 2009, 2:19 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
one more thing i notice it happens more on some characters than on others.
any hints what critical error: 451 means? i keep getting that on my troub whenever i start the bot (although the setup is the same than on my dirge where it didnt happen that often yesterday)
it starts, targets MA, says ready for action - and then crit error451


Reply with quote
Posted: April 8th, 2009, 4:38 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
update: if it works (and not just sitting there with crit error it keeps switching between MA and self constantly


Reply with quote
Posted: April 9th, 2009, 11:22 am
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
some more info from the log, maybe that helps:

please Slam or one of the admins look into the issue

[04.09.2009 21:19:35] ERROR:5: (Ungültiger Prozeduraufruf oder ungültiges Argument) in Function EQ2.GetMobs
[04.09.2009 21:19:38] ERROR:299: (Nur ein Teil der ReadProcessMemory- oder WriteProcessMemory-Anforderung wurde abgeschlossen.
) in Function modUtil.ReadLong
called from Function EQ2Mob.Read
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.GetMobs
[04.09.2009 21:19:38] ERROR:5: (Ungültiger Prozeduraufruf oder ungültiges Argument) in Function EQ2.GetMobs


[03.28.2009 01:11:34] ERROR:5: (Zugriff verweigert
) in Function modUtil.ReadLong
called from Function EQ2Mobs.GetMobs
[03.28.2009 01:11:34] ERROR:5: (Ungültiger Prozeduraufruf oder ungültiges Argument) in Function EQ2.GetMobs
[03.28.2009 01:11:34] ERROR:5: (Zugriff verweigert
) in Function modUtil.ReadLong


Reply with quote
Posted: April 15th, 2009, 1:45 pm
 
glus

Total Posts: 8
Joined: February 26th, 2008, 7:07 am
glus's Reps: 0
User avatar
Any news on it being fixed?
Thanks.


Reply with quote
Posted: April 15th, 2009, 4:19 pm
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
Still working on it

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: April 19th, 2009, 2:35 pm
 
viniculum

Total Posts: 42
Joined: September 4th, 2005, 12:26 am
viniculum's Reps: 0
User avatar
premium
Error for me in the actual eq2extreme fix...

Code:
Error: Line: 38, Char: 4 :: Invalid procedure call or argument


That is what it says in the console.

This is what its refering to, I suppose:

Code:
    set Mobs = EQ.GetMobs(&H6008)    'TYPE_MOB

This is the entire line 38.


Reply with quote
Posted: April 27th, 2009, 6:02 pm
 
quigly4000

Total Posts: 30
Joined: February 16th, 2008, 8:09 am
quigly4000's Reps: 1
User avatar
also having this same issue.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 4 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?