taultunleashed logoProblem With XU (Noob) : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 5 posts ] 
blue large dot

Problem With XU (Noob) : EverQuest 2 Premium Discussions

Posted: May 10th, 2006, 8:41 pm
 
exodus32
exodus32's Reps:
User avatar
OK I realize im a noob but its 12:30 am and im tired but im Determined to get this to work. I have read the faqs And what not but still dont understand please someone tell me what im doing wrong.

I Downloaded XU (Latest Version)
Downloaded Eq2 Helper or w/e its called
Downloaded Ultrabot 3X

I launch XU the game starts i choose the charictor, one into the game i drag down the task bar to scripts, I try to choose my Script by clicking > or < and nothing happenes I click in the check box a X apears then disapears.

I am Running a AMD FX55 if that has anything to do with it.

I am also only trying to start up one char so i know how to work it, I have 3 accounts, i would like to get a group botting.

If anyone can explain to me what i have to do to get it going please let me know.


Reply with quote
Posted: May 10th, 2006, 9:47 pm
 
Tault_admin

Total Posts: 30086
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
sent to a tech :)


Reply with quote
Posted: May 10th, 2006, 10:52 pm
 
hadush
hadush's Reps:
User avatar
exodus32 wrote:
I try to choose my Script by clicking > or < and nothing happenes I click in the check box a X apears then disapears.


You probably already have, but you are using an EQ window behind the tault window right?

I use the persona (or personal?) window behind mine so I can click the buttons, otherwise you can click all day, nothing will happen =p


Reply with quote
Posted: May 11th, 2006, 3:37 am
 
exodus32
exodus32's Reps:
User avatar
How Do i acess the Persona Window, Like i Said im new to the Site and scripts. Thanks for everyones help so far but i still need a little moreinstruction as how to do this. Thanks in advance.


Reply with quote
Posted: May 11th, 2006, 3:46 am
 
exodus32
exodus32's Reps:
User avatar
Ok I have Done the following Sucessfully, I have Loaded the XU and Tested with Demo Script and it Worked. I am going to Create a New Thread for the new Problem That has Araised! Thanks


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 21 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?