taultunleashed logoquestion about auto-update : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 2 posts ] 
blue large dot

question about auto-update : EverQuest 2 Premium Discussions

Posted: April 24th, 2005, 9:18 pm

Total Posts: 36
Joined: March 28th, 2005, 3:15 am
psirusmojo's Reps: 4
User avatar
Im having trouble with XU auto updating. It just kinda says unable to update. I dont know if its a problem or not cause everything works fine. Just wanted to know if anyone else is having that problem, Im just curious cause of the patches and such.

Reply with quote
Posted: April 25th, 2005, 6:50 pm

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
Could be a couple of things.

1. The plugin website is down. This happens with some 3rd party plugins that are not hosted by the XU Server.


2. The plugin is corrupted and needs to be redownloaded and installed.

Use Search first, ask questions later!

Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: Google [Bot] and 3 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
Username:   Password:   Remember Me?