taultunleashed logoscript dont work... please help me : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 3 posts ] 
blue large dot

script dont work... please help me : EverQuest 2 Premium Discussions

Posted: August 16th, 2007, 4:09 am
nahoj's Reps:
User avatar
ok i installed everything. xunleached and the eq2 service as i did on my old computer... under options i choosed directx9 test and it worked great, then i started eq2... all ran good, started to run mouse demo... nothing, it just says all script stopped and i got a yellow text on screen that say press f12 to stop all scripts...

i had this running so good on my old computer and i did what i did last time... anyone got an solution for me ? pretty please

Reply with quote
Posted: August 16th, 2007, 4:19 am

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
One thing you can try is start dx9 test and run a script from there, sometimes it solve all the problems. Then test in eq2.


Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help

Reply with quote
Posted: August 16th, 2007, 4:50 am
nahoj's Reps:
User avatar
worked perfect mate!! Thanks

Hope i will se ultrabot 5.x soon then ;)

Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 15 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
Username:   Password:   Remember Me?