taultunleashed logoSome EQ2 Exhume Questions : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 1 post ] 
blue large dot

Some EQ2 Exhume Questions : EverQuest 2 Premium Discussions

Posted: June 3rd, 2009, 5:39 am
 
valmir

Total Posts: 55
Joined: September 16th, 2005, 7:20 am
valmir's Reps: 1
User avatar
Active User > 50 Posts
Im sorry for posting this if I seem really stupid for it but after spending the best part of the day trying to get this up and running with no joy (using the search) I thought I would see if anyone has any ideas on what my issue is. First of all I have to point out that I suffer with very bad headaches so I find it hard to concentrate too much so if possible try to keep things as simple as you can in the replies.

On my laptop (vista 32) I installed the following things:

Script debugger http://www.microsoft.com/downloads/details.aspx?FamilyID=2F465BE0-94FD-4569-B3C4-DFFDF19CCD99&displaylang=en
VB Express 2008 (I forgot to save a link for that one)
I tried to install .net framework 2.0 but vista has 3 and obviously it didnt like that.

From here I downloaded the latest version of exhume and ran it in a new folder to update. Followed after this by downloading and extracting the latest version of eq2extreme. Finally I registered the exhumehelper.dll and the eq2extremeservice.dll but unfortunatly I was missing the eq2extremehelper.dll file. After doing some searching I found it in a zip but when I extracted it the .dll vanished before my eyes.

In short I am at a total loss, Im trying to get it all up and running to use one of the crafting bots on the site being as I cannot spend more than an hour at a screen without a break at the moment.

If anyone is able to resolve this I would really appreciate it, if possible can I get links and easy step by step instructions just to make sure I follow (sounds silly but Im forgetting all kinds of things and it took me 30 mins to remember to run as admin to register the .dlls) sorry to make it extra work for people but unfortuntaly my current health issues makes me feel like a child at times.

Thank you in advance

*****
EDIT
*****

Ok I think I have found the issue but this is what I find most strange. When I extract anything relating to exhume like the exe / helper they instantly get deleted and if I try to download exhume it says I need permission etc.

On another machine I managed to get it to extract but the machine wont run the game due to it being an old machine. So somewhere something is "eating" all things relating to exhume. I see them extract and litterally 1 second after the extractor finishes POOF they go (I have even enabled hidden files just to make sure) they dont even show up on a search.

*********************************************************

nm found the problem, for some reason my antivirus was still active even after shutting it down and that seems to be the cause of the issue. I can get eq2extreme to open up but havent tried doing anything else as of yet due to time issues. Feel free to delete this post admin


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 18 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?