taultunleashed logoSupport Please : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 4 posts ] 
blue large dot

Support Please : EverQuest 2 Premium Discussions

Posted: February 17th, 2008, 5:17 am
 
shakaty
shakaty's Reps:
User avatar
Well it seems that if one is "too stupid" to figure out how to get the bot to run you are only allowed one responce per post. Slamm I see you are reading this forum and responding to posts but I guess if you see that you have already responded to a person , once or twice , and they could not get it then they are not worth helping anymore and get blown off. I understand you are very busy trying to improve your program and keep up with our problems but to have a plea for help posted and to be ignored is discouraging at best. I had high hopes when I paid to join this forum. I am disappointed in the result. I understand that this post will most likely put me on your "black list" and I will never get help again but it seems I am not alone in not getting enough support to get your program to run.

Shak
:cry:


Reply with quote
Posted: February 17th, 2008, 6:27 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
???

I never said that I will answer once only, I need info from people to be able to help, if you read the help part in my signature it said that you need to send me your debug file so I can check whats wrong, most people just post a mesaage saying its not working and hope I will guess what is the problem.

shakaty wrote:
Well it seems that if one is "too stupid" to figure out how to get the bot to run you are only allowed one responce per post. Slamm I see you are reading this forum and responding to posts but I guess if you see that you have already responded to a person , once or twice , and they could not get it then they are not worth helping anymore and get blown off. I understand you are very busy trying to improve your program and keep up with our problems but to have a plea for help posted and to be ignored is discouraging at best. I had high hopes when I paid to join this forum. I am disappointed in the result. I understand that this post will most likely put me on your "black list" and I will never get help again but it seems I am not alone in not getting enough support to get your program to run.

Shak
:cry:

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: February 17th, 2008, 1:38 pm
 
shakaty
shakaty's Reps:
User avatar
Slamm66
I have sent you the logs repeatedly. If I sent the wrong ones please tell me. Please check my post "Waypoints Again". It has both the log and the ini. I am not trying to be a jerk here, Just want to get he script running.

Thanks
Shak


Reply with quote
Posted: February 17th, 2008, 5:26 pm
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
Check your PM.

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 5 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?