taultunleashed logoWeird Problem with Xunleashed : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 2 posts ] 
blue large dot

Weird Problem with Xunleashed : EverQuest 2 Premium Discussions

Posted: November 25th, 2005, 2:40 am
 
thebearisonfire
thebearisonfire's Reps:
User avatar
My problem is similiar to some of the help posts... when I try to even run the mousedemo script, it says it is running and to hit f12 to end, but nothing happens. So the help things say to hit the compatibility check box.. problem is, when i click it, it immediatly unchecks itself everytime.. any suggestions? Can post my log if needed, but didnt think that would help.

~bear


Reply with quote
Posted: November 25th, 2005, 2:50 am
 
thebearisonfire
thebearisonfire's Reps:
User avatar
I withdraw my question... found out I'm stupid, go figure.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 23 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?