taultunleashed logoXunleashed Crash at "Play" : EverQuest 2 Premium Discussions - Page 2
newtopic  postreply
 [ 20 posts ]  Previous  1, 2
blue large dot

Xunleashed Crash at "Play" : EverQuest 2 Premium Discussions - Page 2

Posted: November 19th, 2005, 11:27 am
 
turnball
turnball's Reps:
User avatar
More info (hey this almost serves as a bump right?)

I finally found my little blue bar at the bottom of the screen! Yaaay! Nothing runnable in that bar though since I had to disable everything to just get the game to launch. Going to try a combination of things to see if I can keep at it :)


Reply with quote
Posted: November 19th, 2005, 11:37 am
 
turnball
turnball's Reps:
User avatar
Yep its official now. I cannot run Xunleashed with any of the 3 standard plugins running. I do have the EQ2Service loaded though as well as the Input service which is located under the "Services" section. Cannot get the plugins to load though along with the game.

I either get the 3 plugins loaded and no EQ2 runnable.
or
EQ2 running without the 3 plugin loaded.

/confused.

I would also assume that I need to have the 3 plugins loaded in order to get the harvestbot running. All I wanna do is harvest some resources, is that so wrong? ;)


Reply with quote
Posted: November 21st, 2005, 8:13 pm
 
Tault_admin

Total Posts: 30086
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
sent to a techie


Reply with quote
Posted: November 21st, 2005, 8:16 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
If you have the AMD processor you will need to install the AMD version of the radar.


Reply with quote
Posted: November 22nd, 2005, 12:51 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Are you running any 3rd party plugins?

Try uninstalling all 3rd party plugins.

Because AMD processors need different plugins than the standard ones.
Ie they need the AMD fix one.

So be sure to get XU running FIRST before you try to install/use any plugins.

Just drag the 3rd party plguins to the uninstall line.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 19 guests

cron
Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?