taultunleashed logoX-Trap problems Guide. : KO Guide Discussion
newtopic  postreply
 [ 20 posts ]  1, 2  Next
blue large dot

X-Trap problems Guide. : KO Guide Discussion

Posted: August 1st, 2006, 12:06 am
 
ban_1992
ban_1992's Reps:
User avatar
This guide is so you can keep playing KO, and/or other games that have Xtrap:).



Xtrap is a Anti-hacking Program that Scans your whole DAMN computer for hacks and such, if you have any hacks at all it kicks you out, i suggest you Put all your hacks/bots/etc...... on a CD and use them whenever you want. Also, If you are on a Normal User's Account on Windows Xp/professional/2000 ... Or if people have problems with x-trap and are on a Normal user's account, you need to get on a Admin's account , because when you Run KO, your computer might not let x-trap Run correctly and Xtrap Gets Bitchy about it:P......your Computer doesn't Let you Run x-trap Correctly because you do not have access to everything and X-Trap Requires that to work properly. \\\ I have tried many different ways of trying to get past X-Trap, But it seems that if you mess around with the files they dont work , i thought i almost had it once when i messed around with a file, got past with my CSS speed hacks on the computer, than a Few minutes later it detected it. If you ever get this error 02-0300-00000000-044 SOME FUNCTIONS PROVIDED BY THE OPERATING SYSTEM ARE NOT WORKING PROPERLY, just do a quick system Restore, and if it still does not work, do the system restore again, but dont run KO reinstall it and run it, it should stop giving the error then.> the Error is beacuse of some Bug in the new updates people are having that Makes them keep Downloading the X-trap Files but it says some functions provided by the operating systems are not working properly. , I found this on Knightonlineworld.com Forums> this might be helpful Several users are complaining about errors with the latest version of KO anticheat, Xtrap. Please follow this short guide in order to troubleshoot the problem:

1. The first thing u need to be sure of, is that u have the latest version of Xtrap installed. This is done automatically when u load the game, but sometimes cause of firewalls or network problems, is not done. The current version is 1128. To verify what version u have, run KO and wait til the Xtrap tray icon appears. Put your mouse over the Xtrap tray icon and u should see this:

Xtrap(GameSecurity)_1128

If the number is different, then u have a different/older version and KO will show and error message and then close. This cause could be u haven't updated (offline explorer) or cause the files are corrupt. To update properly, delete your \Knightonline\Xtrap\ folder and run KO again. KO should create the folder again and install all required updated files. Try again and u should get 1128 version.

2. APIHOOKCRACK error. This error is cause u are using older version of Xtrap files or u can't contact Xtrap server in Korea. Please read step 1. If u are sure u are using current version, then please make sure your firewall is not blocking host 211.115.86.67 port 2000.

3. APIHACK error. This can be caused also by older or corrupted Xtrap files or some 3rd party software considered by Xtrap as a hack. Please read step 1 a nd be sure that u are using latest version of Xtrap. Some antiviruses could also trigger this error message. Be sure the computer u are using doesnt have [hack program] (look for QSAK or akii in your registry) or any hack installed. If nothing works, please post here the Antivirus u are using.

Hope this helps.> was written by an Mod (Phantomlink)

Also For all you 64-Bit Users out there, if you bought that powerful computer for just KO i feel bad for you :(.I just found out that x-trap is not compatible with 64 bit OS (Operating System, *EXAMPLE Windows Pro x 64-bit*). and I also found out that KO does not work with compatibility mode. If you want to play KO try to use a 32-bit OS (Operating System).
for some reason, the other games that use x-trap like Gunz online or legend of Ares lets you play on 64-bit:P stupid k2....Mabye someday they will fix it, mabye not. O btw, for all you noobies who have x-trap problems , and if you didnt read the Knight Online Posts on the front page, x-trap wont let you use Gamecams, or any Third-party Programs.
ok, there are still some x-trap problems out there, i have yet to solve, i will edit this as i go on.:) so in the meantime if none of these haven't helped you, just choose a game from the Taultunleashed, they have all the good free and Pay2play games.
~~~~~~~~~~Ban Teh Pwnzor~~~~~~~~~


Posted: March 12th, 2007, 10:57 am
 
inches
inches's Reps:
User avatar
i have this problem where this x-trap error comes up and says that it detected some memory hack but i dont use hacks and it resets my cpu wat should i do


Posted: May 25th, 2007, 1:48 am
 
helnix
helnix's Reps:
User avatar
i got an xtrap problem .. the little icon X icon whice looks like a bird gets freaking stuck and ko wont load up what can i do ? ! :)


Posted: November 24th, 2007, 6:52 pm
 
tobiasberenson
tobiasberenson's Reps:
User avatar
what happens when it says that the OS has corrupted in some function?


Posted: November 25th, 2007, 1:20 pm
 
Tault_admin

Total Posts: 30080
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1432
User avatar
administrator
Mod in Training
Your os is corrupted?


Posted: December 5th, 2007, 6:04 pm
 
jviattman
jviattman's Reps:
User avatar
Ok everytime i try to like start KO, like i downloaded it and everything.... then i click start then it closes then xtrap shows up and says the game security module or w/e update has failed ???? WTF can someone tell me how the hell to fix this problem i mean i've played KO before, and then i couldnt because it said that it closed down as of the 4th of july 2007 !! im like wtf... I LUV THIS GAME ITS FUN ( HELP ME ) !!!! :x :cry:


Posted: December 22nd, 2007, 8:55 pm
 
bobjackson7
bobjackson7's Reps:
User avatar
dude that same thing just happened to me, i re-installed knights and it still did that, i even deleted the xtrap folder to try to get it to re-download it but it still said that "xtrap has failed to download update"


Posted: December 29th, 2007, 10:41 pm
 
catdork4eva
catdork4eva's Reps:
User avatar
every time i play knight online about 15 minutes after i logg on a window comes up saying stuff about the external program then my computer restarts it self this never used to happen wat is it?


Posted: February 2nd, 2008, 4:31 pm
 
ross21sd
ross21sd's Reps:
User avatar
Situation: I launch the game and when the little x-trap box comes up in the corner of the screen, it just says... "Initializing... Step1" for sometime then comes up with the error message...


"CODE_FEILD [10-0300-00002EFD-146]
X-Trap engine update has been failed. Please, re-start game."

Solutions I've tried:
1. rebooting my system
2. reinstalling KO
3. downloading updates
4. deleting x-trap folder
5. flushing dns
6. disabled my firewall
7. removed all xtrapdev.knightonlineworld in HOSTS file
8. changed my DNS
9. googled error and no working solutions

Please help with this. Been three weeks now and I'm on the verge of quitting the game since I can't in. If you have any idea on how to fix this, please post or email me solution at Midlandtxross04@aol.com or Ross21sd@hotmail.com


Posted: February 18th, 2008, 10:31 am
 
tchvu12
tchvu12's Reps:
User avatar
:(
I have a problem with Xtrap in pristontale.
when i am playing every 40 minutes it shows me an error "X-Trap"
and reset my PC please help me.

Thanks alot......


Posted: March 17th, 2008, 11:51 am
 
stiltskin
stiltskin's Reps:
User avatar
My Xtrap looks like it skips the second step, it brings up the game with audio and the black screen, but it doesnt show anything else, it then shuts down and a xtrap screen pops up and says error and it says mail to and cancel


Posted: March 17th, 2008, 12:43 pm
 
stiltskin
stiltskin's Reps:
User avatar
The Error says Code Field (16-0400-00000000-200)


Posted: March 17th, 2008, 6:29 pm
 
giraffe
giraffe's Reps:
User avatar
tchvu12 wrote:
:(
I have a problem with Xtrap in pristontale.
when i am playing every 40 minutes it shows me an error "X-Trap"
and reset my PC please help me.

Thanks alot......


exactly the same problem. do you knwo how to fix the problem?


Posted: September 9th, 2008, 7:01 pm
 
jonboyz
jonboyz's Reps:
User avatar
OS: Workstation, SP1
CPU: GenuineIntel, Intel Celeron, MMX @ 1860 MHz

Module name: C:\Program Files\Knight Online\XTrap\XTrap.xt

Application data:
VmVyc2lvbjogDQpJbWFnZUJhc2U6IDAwNDAwMDAwDQpFaXA6IEIzNUQ
3Ng0KRWF4OiBBNUEyQzBCNA0KRWN4OiBBM0Q0OEM3RQ0KRWR4OiA4Nw
0KRWJ4OiAxQ0MxNTFBDQpFc2k6IDFDQzE1NzANCkVkaTogQTVBMkMwQ
jQNCkVicDogMTJGRjJDDQpFc3A6IDEyRkVGQw0KRXJyb3JDb2RlOiAN
CjhBLDEwLDg0LEQyLDc0LDEwLDNBLERBLDc1LDQsOEIsRjgsRUIsMTc
sOEIsNDgsMSw4MyxDMSw5LDMsRjksODQsRDIsNzUsRTQsOEIsRDMsOE
IsQzYsRTgsQiwwLDAsMCw4QixGOCw4QixDNyw1Riw1RSw1QixDMyw4R
Cw0MCwwLEVBLEEsNixERSw0LDAuLi4NCkNvZGUgPSBbMjAxXQ0KLSAw
DQotIDANCi0gMA0KLSAwDQotIDANCi0gW10NCj4gQzpcUHJvZ3JhbSB
GaWxlc1xLbmlnaHQgT25saW5lXFhUcmFwXFhUcmFwLnh0DQo+IEM6XF
dpbmRvd3Ncc3lzdGVtMzJcbnRkbGwuZGxsDQo+IEM6XFdpbmRvd3Ncc
3lzdGVtMzJca2VybmVsMzIuZGxsDQo+IEM6XFdpbmRvd3Ncc3lzdGVt
MzJcdXNlcjMyLmRsbA0KPiBDOlxXaW5kb3dzXHN5c3RlbTMyXEdESTM
yLmRsbA0KPiBDOlxXaW5kb3dzXHN5c3RlbTMyXEFEVkFQSTMyLmRsbA
0KPiBDOlxXaW5kb3dzXHN5c3RlbTMyXFJQQ1JUNC5kbGwNCj4gQzpcV
2luZG93c1xzeXN0ZW0zMlxzaGVsbDMyLmRsbA0KPiBDOlxXaW5kb3dz
XHN5c3RlbTMyXG1zdmNydC5kbGwNCj4gQzpcV2luZG93c1xzeXN0ZW0
zMlxTSExXQVBJLmRsbA0KPiBDOlxXaW5kb3dzXHN5c3RlbTMyXHdzMl
8zMi5kbGwNCj4gQzpcV2luZG93c1xzeXN0ZW0zMlxOU0kuZGxsDQo+I
EM6XFdpbmRvd3Ncc3lzdGVtMzJcb2xlYXV0MzIuZGxsDQo+IEM6XFdp
bmRvd3Ncc3lzdGVtMzJcb2xlMzIuZGxsDQo+IEM6XFdpbmRvd3Ncc3l
zdGVtMzJcU2hpbUVuZy5kbGwNCj4gQzpcV2luZG93c1xzeXN0ZW0zMl
xhcHBoZWxwLmRsbA0KPiBDOlxXaW5kb3dzXEFwcFBhdGNoXEFjTGF5Z
XJzLkRMTA0KPiBDOlxXaW5kb3dzXHN5c3RlbTMyXFVTRVJFTlYuZGxs
DQo+IEM6XFdpbmRvd3Ncc3lzdGVtMzJcU2VjdXIzMi5kbGwNCj4gQzp
cV2luZG93c1xzeXN0ZW0zMlxXSU5TUE9PTC5EUlYNCj4gQzpcV2luZG
93c1xzeXN0ZW0zMlxNUFIuZGxsDQo+IEM6XFdpbmRvd3Ncc3lzdGVtM
zJcSU1NMzIuRExMDQo+IEM6XFdpbmRvd3Ncc3lzdGVtMzJcTVNDVEYu
ZGxsDQo+IEM6XFdpbmRvd3Ncc3lzdGVtMzJcTFBLLkRMTA0KPiBDOlx
XaW5kb3dzXHN5c3RlbTMyXFVTUDEwLmRsbA0KPiBDOlxXaW5kb3dzXH
N5c3RlbTMyXE5UTUFSVEEuRExMDQo+IEM6XFdpbmRvd3Ncc3lzdGVtM
zJcV0xEQVAzMi5kbGwNCj4gQzpcV2luZG93c1xzeXN0ZW0zMlxQU0FQ
SS5ETEwNCj4gQzpcV2luZG93c1xzeXN0ZW0zMlxTQU1MSUIuZGxsDQo
+IEM6XFdpbmRvd3NcV2luU3hTXHg4Nl9taWNyb3NvZnQud2luZG93cy
5jb21tb24tY29udHJvbHNfNjU5NWI2NDE0NGNjZjFkZl82LjAuNjAwM
S4xODAwMF9ub25lXzVjZGJhYTVhMDgzOTc5Y2NcY29tY3RsMzIuZGxs
DQo+IEM6XFdpbmRvd3Ncc3lzdGVtMzJcdmVyc2lvbi5kbGwNCj4gQzp
cV2luZG93c1xzeXN0ZW0zMlx3c29jazMyLmR


Posted: September 9th, 2008, 7:04 pm
 
jonboyz
jonboyz's Reps:
User avatar
My Xtrap looks like it skips the second step, it brings up the game with audio and the black screen, but it doesnt show anything else, it then shuts down and a xtrap screen pops up and says error and it says mail to and cancel




Mine says the same thing and i reinstalled both. then after kol comes back up it says error 196 and then wont let me go any further


Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 4 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of KO Guide Discussion RSS Feed 
Sitemap of KO Guide Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?