taultunleashed logoswg help? : Star Wars Galaxies Discussions - Page 2 tu winter contest 2012 nintendo wii
newtopic  postreply
 [ 40 posts ]  Previous  1, 2, 3  Next
blue large dot

swg help? : Star Wars Galaxies Discussions - Page 2

Posted: July 15th, 2003, 9:25 pm
 
WyvernX
WyvernX's Reps:
User avatar
Hook1 should just be a filename.. not a complete path to the file.

ie, SwgClient_r.exe


Reply with quote
Posted: July 17th, 2003, 9:27 pm
 
Texan
Texan's Reps:
User avatar
im having the same exact problem, it starts the game, but no tool bar....i have the exact same plugins rai does, i do hae the hook1 set correctly......


Reply with quote
Posted: July 17th, 2003, 9:33 pm
 
WyvernX
WyvernX's Reps:
User avatar
Post your xunleashed.log

Try ctlr-ins-1, ctrl-ins-2, etc.


Reply with quote
Posted: July 17th, 2003, 9:43 pm
 
Texan
Texan's Reps:
User avatar
here is the log, this is my first attempt at running any macro program so it could be something simple, i did get the win update already though.

07/18/03 12:44:34 AM



***** XUnleashed Trace Log Started: Friday, July 18, 2003 00:44:34





07/18/03 12:44:35 AM Registered XUnleashed Controls...

07/18/03 12:44:35 AM Registered XUnleashed IPPacketSniffer......

07/18/03 12:45:04 AM Found Target Process: SwgClient_r.exe

07/18/03 12:45:05 AM Found Target Process: SwgClient_r.exe


Reply with quote
Posted: July 17th, 2003, 9:46 pm
 
Texan
Texan's Reps:
User avatar
do i need to make sure some specific windows services are running? i have most of them turned off for the performance gain.


Reply with quote
Posted: July 17th, 2003, 10:41 pm
 
WyvernX
WyvernX's Reps:
User avatar
You have to register xunleashed.


You have to select the StarWars config from the config tab.


Reply with quote
Posted: July 18th, 2003, 7:36 am
 
drdeath
drdeath's Reps:
User avatar
Looks like todays patch killed XUleashed. Was working this morning (UK Time) Logged out for patch. Logged back in and XUnleashed no longer works. No toolbars no response to keyboard shortcuts. I am running in windowed mode cause I am at work :-) Ill try on my PC at home tonight and see if thts the same.

Could just be the display and my keymap is stopping the keyboard shortcuts. There is 1 error in the log file

ERROR: Requested DirectX9 Screen Format is not currently compatable with XUnleashed.


Reply with quote
Posted: July 18th, 2003, 9:04 am
 
WyvernX
WyvernX's Reps:
User avatar
THat error has always been there. Sounds like you just need to reboot your computer.


Reply with quote
Posted: July 18th, 2003, 11:17 am
 
Lag
Lag's Reps:
User avatar
I've gotten XUnleashed to function properly with SWG... sometimes. Ok, most of the time. Something I have noticed though, is that it seems fairly random whether or not I will get the bar at the bottom of the screen. Some times (say 25% to 33% of the time) I launch just as normal and I just simply do not get the bar. Usually, I will just reboot and then it works fine. Is this because I am getting a new version of XUnleashed and just have to reboot before it works properly? I wouldn't think that you are releasing patches that often, but maybe you are.


Reply with quote
Posted: July 18th, 2003, 2:08 pm
 
Texan
Texan's Reps:
User avatar
i have it registerd, (i paid the 20 and got the reg key) i verifyied my registration a few times but when i start swg with it nothing is happening, i installed the win update, what services do in need to make sure are running.... it runs the test ok but no swg


Reply with quote
Posted: July 18th, 2003, 2:44 pm
 
WyvernX
WyvernX's Reps:
User avatar
Check your xunleashed.log. See if when you close out of SWG that your log is filled. Look for errors.

Now, you have to launch the game WITH XU. Click the play button. Change your config to SWG in the config tab.


Reply with quote
Posted: July 18th, 2003, 3:40 pm
 
Texan
Texan's Reps:
User avatar
i dont have a "config" tab, i started XU, verified my registartion, click play on the XU screen shown after i verify my registration, .... from here i cant change anything in the config tab casue i dont got one, i do have swg selected in the options tab. swg will start and i get to the login screen like normal and login like normal and nothing happens....

thanks a lot for you fast replys too... great service!!!


Reply with quote
Posted: July 18th, 2003, 4:30 pm
 
WyvernX
WyvernX's Reps:
User avatar
Check your log. your xunleashed.log. It could be running, you just have not brought up the XU task bar or plugins.

See if you can move your mouse to the bottom of the screen and bring up the xu task bar.

Or, try ctrl-ins-1 and see if a plugin comes up.


Reply with quote
Posted: July 25th, 2003, 7:18 am
 
Texan
Texan's Reps:
User avatar
ok i manualy installed some plugins and now at least there is something in my log..... im totaly lost now, please have mercy on me.... here is the log.

07/25/03 10:04:36 AM Registered XUnleashed Controls...

07/25/03 10:04:36 AM Registered XUnleashed IPPacketSniffer......

07/25/03 10:05:01 AM Found Target Process: SwgClient_r.exe

07/25/03 10:07:28 AM Found Target Process: SwgClient_r.exe

07/25/03 10:11:15 AM Found Target Process: SwgClient_r.exe

07/25/03 10:12:55 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:13:09 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:13:46 AM Registered XUnleashed IPPacketSniffer......

07/25/03 10:14:25 AM ERROR: Failed to register the DLL

07/25/03 10:14:28 AM Registered XUnleashed Controls...

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:28 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:31 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:31 AM ERROR: Failed to load the Plugin

07/25/03 10:14:31 AM ERROR: Failed to load the Plugin

07/25/03 10:14:31 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:31 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:14:34 AM ERROR: Failed to register the DLL

07/25/03 10:15:01 AM Registered XUnleashed IPPacketSniffer......

07/25/03 10:15:12 AM CXURegistrationHandler::Register(FAILED)

07/25/03 10:15:25 AM ERROR: Failed to register the DLL


Reply with quote
Posted: July 25th, 2003, 11:38 am
 
Admin
Admin's Reps:
User avatar
From your log, it appears as though your system is missing some standard dll's that are required. You can look in the documentation forum, and try the Support DLL's download. You will also need to install Microsoft Framework 1.1, as well as Microsoft Visual basic Runtime Library 6.0SP5.

XU Team.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 6 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of Star Wars Galaxies Discussions RSS Feed 
Sitemap of Star Wars Galaxies Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?