taultunleashed logoTrouble with logging in as well as reg code. : General & Trouble Shooting
newtopic  postreply
 [ 14 posts ] 
blue large dot

Trouble with logging in as well as reg code. : General & Trouble Shooting

Posted: February 5th, 2006, 11:50 pm
 
vinylassault
vinylassault's Reps:
User avatar
I seem to have a lot of trouble logging in once I've clicked a link. An example would be the link in the "READ BEFORE YOU POST" thread.

I try to go to it and it asks for my username and password... however when I put it in it keeps going back to the same thing over and over without an error message.

In addition to that, I joined about a year ago and then quit ffxi for a while (yeah i know..lol) and I have no record of the reg code. It's showing me as a premium member but when I try to login to "Premium Member Info" it won't let me. I tried the password recovery and that worked fine.

Anyways, any help would be much appreciated.


Reply with quote
Posted: February 5th, 2006, 11:56 pm
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
to the left it says get your xunleashed key. in there is a link to where to force your key to update so it works if you are premium or gives you a new one

_________________
Click to buy a premium account


Reply with quote
Posted: February 5th, 2006, 11:58 pm
 
vinylassault
vinylassault's Reps:
User avatar
Well that's actually my problem... I can login here to post but when I try to click on links it won't let me. I can't get in.


Reply with quote
Posted: February 6th, 2006, 12:07 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
you prob wont trust me but i can try to fix it if you want. or you can wait for Tault_Admin to fix it somteime tomorrow

_________________
Click to buy a premium account


Reply with quote
Posted: February 6th, 2006, 12:16 am
 
vinylassault
vinylassault's Reps:
User avatar
Well it depends on what you'd need in order to fix it. If it involved username and password I'd prefer to let tault_admin assist me.

I'm sure you could fix it but I'd rather let tault_admin do it.


Reply with quote
Posted: February 6th, 2006, 12:18 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
what do you mean by when you click on links it wont let you

_________________
Click to buy a premium account


Reply with quote
Posted: February 6th, 2006, 12:24 am
 
vinylassault
vinylassault's Reps:
User avatar
Well, let's take the "Get Your Xunleashed Key" link to the left for instance.

When I click that it asks me for my username and password. Once I've done that it basically refreshes the page back to the login. At first I thought it was an incorrect password or something so I used the password recovery and it was correct. Since there's no error message indicating it's an incorrect username or password I'm not sure what to think.

I can login to post (obviously) but not after clicking links. The only time I can successfully login is if I click "Log In" up top.

I hope that helps.


Reply with quote
Posted: February 6th, 2006, 12:30 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
that damn thing. i used to have that problem but i reformatted my comp and it began to work. try emptying your cache and empty your temp files. this may fix the problem, if needed your cookies. this should fix the problem but im not 100% positive

_________________
Click to buy a premium account


Reply with quote
Posted: February 6th, 2006, 12:35 am
 
vinylassault
vinylassault's Reps:
User avatar
I just cleared everything, cache, temp files, cookies and it's still not working. Could it have something to do with Opera? I'll try with IE and see what happens.


Reply with quote
Posted: February 6th, 2006, 12:38 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
yeah it might be opera. i used to have the problem on IE though

_________________
Click to buy a premium account


Reply with quote
Posted: February 6th, 2006, 12:40 am
 
vinylassault
vinylassault's Reps:
User avatar
Yeah it was a no-go with IE as well. Not sure what else I could try.


Reply with quote
Posted: February 6th, 2006, 12:55 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
ok here try this link. it shouldnt reqire your loggin info to see it since its not on the forums

http://www.xunleashed.com:81/ForceUpdate.ASP

_________________
Click to buy a premium account


Reply with quote
Posted: February 6th, 2006, 12:58 am
 
vinylassault
vinylassault's Reps:
User avatar
Excellent man, that worked like a charm.

Thanks 8)


Reply with quote
Posted: February 6th, 2006, 12:59 am
 
lilfisher

Total Posts: 6816
Location: Corona, California
Joined: March 1st, 2005, 12:13 pm
lilfisher's Reps: 63
User avatar
Moderator
glad that worked atleast. now that you should have a new key happy scripting

_________________
Click to buy a premium account


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 11 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General & Trouble Shooting RSS Feed 
Sitemap of General & Trouble Shooting Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?