taultunleashed logoXU Bar Scripts Button not doing anything : General & Trouble Shooting
newtopic  postreply
 [ 2 posts ] 
blue large dot

XU Bar Scripts Button not doing anything : General & Trouble Shooting

Posted: July 17th, 2006, 2:09 am
 
austinlh2
austinlh2's Reps:
User avatar
Nothing happens when i click on the scripts button on the XU Bar. All of the other buttons work fine except the scripts button. The Exhume scripts button works and looks like the normal scripts window when it comes up except it has some fancy pants exhume graphic now, but it gives an error saying it was unable to import the vbs files in the ultrabot folder. Nothing has really changed on my end since I last used this program about 6 months ago except I installed the new version of xunleashed. I also downloaded the service plug in and the crafting plug in. Both of these appear to be updated to latest version as well. I tried upgrading the script and got the same problem. Any help would be appreciated. I'm a long time user of xunleashed but this one has me baffled. Everything else works I just cant get any scripts to run besides the pixel color demo's and such, which all worked fine.

Here is the UBMakepath.log
07/17 03:57] Logging initialized: D:\Program
[07/17 03:57] Files\Tools\XUnleashed\scripts\UBMakePath.log
[07/17 03:57] DebugClass initialized
[07/17 03:57] Added section The Bonemire
[07/17 03:57] Ini ready...
[07/17 03:57] TypeError
[07/17 03:57] 'Win32API' is undefined
[07/17 03:57] -2146823279
[07/17 03:57] 'Win32API' is undefined
[07/17 03:57] 'Win32API' is undefined
[07/17 03:57] DebugClass Destructor called

Noticed this in the XUnleashed log file as well may or may not be relivant:
07/17/06 04:27:20 AM EXHUME->Loading XUScriptPlugin
07/17/06 04:27:20 AM EXHUME->Loading XUScriptHost
07/17/06 04:27:20 AM Exhume Debugger Launching...
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:20 AM Attempting to lock onto Client. . .
07/17/06 04:27:21 AM EXHUME->ReleasePlugins!!!
07/17/06 04:32:46 AM EXHUME->Loading XUScriptPlugin
07/17/06 04:32:46 AM EXHUME->Loading XUScriptHost
07/17/06 04:32:46 AM Exhume Script Launching...
07/17/06 04:32:46 AM SCRIPT ERROR: : ::: Line:57 Char:2
07/17/06 04:32:53 AM An unspecified syntax error occurred in the scriptlet.
07/17/06 04:32:53 AM Script Failed to finish executing!
07/17/06 04:32:53 AM Failed to Run Script.


Reply with quote
Posted: July 17th, 2006, 9:09 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Dont run ultrabot with XUM, please use the other scripting plugin ("scripthost"). It is another icon at the bottom.

XUM is for 4.x scripts only. ultrabot is a 3.x script.

_________________
Use Search first, ask questions later!


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 8 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General & Trouble Shooting RSS Feed 
Sitemap of General & Trouble Shooting Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?