taultunleashed logoProblems with vgextreme sending hotkeys. : VGExtreme General Discussion
newtopic  postreply
 [ 1 post ] 
blue large dot

Problems with vgextreme sending hotkeys. : VGExtreme General Discussion

Posted: February 8th, 2008, 6:05 am
masterchin's Reps:
User avatar
Hey guys,

Any help would be greatly appreciated. I am having trouble with vgextreme triggering my ingame hotkeys. I am trying to run a crafting bot and the mouse clicks are getting there no problem, but the Hotkeys are getting lost.

Also, when I start the bot it will not switch to the vanguard window. The program will locate the vanguard client (a little preview window pops up above the minimized window) but not switch over to it. I have to manually click on the VG window in order to bring it up. This isnt as important to me, unless this is impacting my hot keys also.

I have tried resetting the Hotkeys to different places and changing the userdata file to match the new locations.

I tried using both ctrl+shift+number as well as just Number for hotkeys. Neither works.

It will send text though. Tried sending text with /say and that worked fine.

Also tried inserting a small pause before the command to send the HK and that had no effect either.

At first I thought it was something with the refineadditem, but I tried starting the bot halway through crafting and it seems to be all hotkeys. I can click on the hotkeys manually or hit the right keyboard key and it will work fine.

I have redownloaded all the programs (xunleashed,vgextreme,exhume). Reupdated them all. Tried deleting all files but vgexteme.exe and updating from there.

I have redownloaded the bot and redid all the variables so I am 100% sure they are right.

I am running windows vista 32 bit premium.

The bot worked ok until the last patch on vanguard. That is when I noticed the problem.

I checked the log inside vgextreme and the bot is telling me that it sent the keys.

I am completely lost on this atm, and any help would be greatly appreciated. I just can't understand why it will not take the hotkeys, but it will accept the mouse clicks no problem. I think I am going to be getting my hands on another copy of xp 64 and going back to that, since I can't think of any other reason this isnt working except due to vista.

Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 6 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of VGExtreme General Discussion RSS Feed 
Sitemap of VGExtreme General Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
Username:   Password:   Remember Me?