taultunleashed logoXunleashed & running scripts. : EverQuest 2 General Discussions
newtopic  postreply
 [ 26 posts ]  1, 2  Next
blue large dot

Xunleashed & running scripts. : EverQuest 2 General Discussions

Posted: August 13th, 2007, 8:02 am
 
mrstuddle
mrstuddle's Reps:
User avatar
Hi,
I am running the current version of X unleashed. I have tried to run both bots, the harvester & the ultimate bot. I am able to run the mouse test successfully with no problems. When I try to load & run either or any script it loads the script - shows it being loaded .. flashes the line ini file found c:... then script is stopped.I have verified that I have the current Dx ver of 9c .. all of my video,mobo drivers are up to date. I also run my screen reso at 1280x1024.. I have included my spec's before the log. I have found a log.txt file that I have included here-in if anyone is able to assist me I would greatly appreciate it.
Thanks ahead for any help provided.

Nvidia 680i sli mobo
e6600 dual core proc
nvidia 7350 dual dvi 512 video card
2g ram


***** XUnleashed Trace Log Started: Friday, August 10, 2007 18:05:33





08/10/07 06:05:33 PM Registered XUnleashed Controls...

08/10/07 06:05:33 PM Registered XUScriptHelper...

08/10/07 06:05:33 PM XUnleashed Client: Click Play to begin...

08/10/07 06:05:39 PM XUnleashed Client: Updating 3rd Party Plugins and Services...

08/10/07 06:05:39 PM XUnleashed Client: Patching Wyvern's EQ2 Servicer

08/10/07 06:05:39 PM XUnleashed Client: Retrieving the file: update

08/10/07 06:05:39 PM XUnleashed Client: Redirecting to alternate patch server. . .

08/10/07 06:05:39 PM XUnleashed Client: Retrieving the file: Global.map

08/10/07 06:05:39 PM XUnleashed Client: Redirecting to alternate patch server. . .

08/10/07 06:05:39 PM XUnleashed Client: Patching complete. . .

08/10/07 06:05:39 PM XUnleashed Client: Connecting to XUnleashed...

08/10/07 06:05:39 PM XUnleashed Client: Authenticating User...

08/10/07 06:05:40 PM XUnleashed Client: Connected...

08/10/07 06:05:40 PM Using Standard Hooking. . .

08/10/07 06:05:40 PM XUnleashed Client: Launching. . .

08/10/07 06:05:40 PM Found Target Process: dx9test.exe

08/10/07 06:05:40 PM Config Option: Display Logo

08/10/07 06:05:40 PM Config Option: ForceRedraw

08/10/07 06:05:40 PM Config Option: Hook DirectX8

08/10/07 06:05:40 PM Config Option: Hook DirectX9

08/10/07 06:05:40 PM Config Option: Hook DirectInput

08/10/07 06:05:40 PM Initializing COM Objects. . .

08/10/07 06:05:40 PM Direct3D9 Detected

08/10/07 06:05:40 PM Starting Services. . .

08/10/07 06:05:40 PM ------->FOUND A StandardSERVICE: XUnleashed Windows Input Service

08/10/07 06:05:40 PM CXUWinInput::Initialize()

08/10/07 06:05:40 PM Starting the 3rd Party Services...

08/10/07 06:05:40 PM ------->FOUND A 3rd Party Service: Wyvern's EQ2 Servicer

08/10/07 06:05:40 PM Starting Plugins. . .

08/10/07 06:05:40 PM ------->FOUND A STANDARD Plugin: XUnleashed V4 EXhume Scripts

08/10/07 06:05:40 PM Loading Window Schema. . .

08/10/07 06:05:40 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Triggers

08/10/07 06:05:40 PM Loading Window Schema. . .

08/10/07 06:05:40 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Macros

08/10/07 06:05:40 PM Loading Window Schema. . .

08/10/07 06:05:40 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Scripts

08/10/07 06:05:40 PM Loading Window Schema. . .

08/10/07 06:05:40 PM FOUND: Direct3DCreate9

08/10/07 06:05:40 PM Attempting to lock onto Client. . .

08/10/07 06:05:40 PM FOUND: Direct3D9::CreateDevice()

08/10/07 06:05:40 PM FOUND: Direct3DDevice9::Present

08/10/07 06:05:40 PM Initializing DX9 BackBuffers...

08/10/07 06:05:46 PM Stopping Plugins. . .

08/10/07 06:05:46 PM Stopping Services. . .

08/10/07 06:05:46 PM CXUWinInput::Terminate()

08/10/07 06:05:46 PM Exiting XUnleashed. . .

08/10/07 06:05:46 PM Unlocking client

08/10/07 06:05:46 PM Uninitializing XUnleashed. . .

08/10/07 06:05:57 PM XUnleashed Client: Connecting to XUnleashed...

08/10/07 06:05:57 PM XUnleashed Client: Authenticating User...

08/10/07 06:05:57 PM XUnleashed Client: Connected...

08/10/07 06:05:57 PM XUnleashed Client: Launching. . .

08/10/07 06:06:47 PM Found Target Process: EverQuest2.exe

08/10/07 06:06:47 PM Config Option: Display Logo

08/10/07 06:06:47 PM Config Option: ForceRedraw

08/10/07 06:06:47 PM Config Option: Hook DirectX8

08/10/07 06:06:47 PM Config Option: Hook DirectX9

08/10/07 06:06:47 PM Config Option: Hook DirectInput

08/10/07 06:06:47 PM Initializing COM Objects. . .

08/10/07 06:06:48 PM Direct3D9 Detected

08/10/07 06:06:48 PM Starting Services. . .

08/10/07 06:06:48 PM ------->FOUND A StandardSERVICE: XUnleashed Windows Input Service

08/10/07 06:06:48 PM CXUWinInput::Initialize()

08/10/07 06:06:48 PM Starting the 3rd Party Services...

08/10/07 06:06:48 PM ------->FOUND A 3rd Party Service: Wyvern's EQ2 Servicer

08/10/07 06:06:49 PM Starting Plugins. . .

08/10/07 06:06:49 PM ------->FOUND A STANDARD Plugin: XUnleashed V4 EXhume Scripts

08/10/07 06:06:49 PM Loading Window Schema. . .

08/10/07 06:06:49 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Triggers

08/10/07 06:06:49 PM Loading Window Schema. . .

08/10/07 06:06:49 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Macros

08/10/07 06:06:49 PM Loading Window Schema. . .

08/10/07 06:06:49 PM ------->FOUND A STANDARD Plugin: XUnleashed V2 Scripts

08/10/07 06:06:49 PM Loading Window Schema. . .

08/10/07 06:06:49 PM FOUND: Direct3DCreate9

08/10/07 06:06:49 PM Attempting to lock onto Client. . .

08/10/07 06:06:49 PM WARNING: Requested DirectX9 Screen Format (15) may not be compatable with XUnleashed.

08/10/07 06:06:49 PM Contact XU to have them add this format!!!

08/10/07 06:06:49 PM FOUND: Direct3D9::CreateDevice()

08/10/07 06:06:49 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:06:49 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:06:49 PM FOUND: Direct3DDevice9::Present

08/10/07 06:06:49 PM Initializing DX9 BackBuffers...

08/10/07 06:06:52 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:06:52 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:06:52 PM FOUND: Direct3DDevice9::Present

08/10/07 06:06:52 PM Initializing DX9 BackBuffers...

08/10/07 06:07:48 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:07:48 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:07:48 PM FOUND: Direct3DDevice9::Present

08/10/07 06:07:48 PM Initializing DX9 BackBuffers...

08/10/07 06:21:00 PM Uninitializing XUnleashed. . .

08/10/07 06:21:19 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:21:19 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:21:20 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:21:20 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:21:20 PM FOUND: Direct3DDevice9::Present

08/10/07 06:21:20 PM Initializing DX9 BackBuffers...

08/10/07 06:41:28 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:41:28 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:41:28 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:41:28 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:41:28 PM DETECTED: Direct3DDevice9 Reset

08/10/07 06:41:28 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 06:41:29 PM FOUND: Direct3DDevice9::Present

08/10/07 06:41:29 PM Initializing DX9 BackBuffers...

08/10/07 07:03:31 PM DETECTED: Direct3DDevice9 Reset

08/10/07 07:03:31 PM WARNING: Requested DirectX9 Screen Format may be incompatable with XUnleashed.

08/10/07 07:03:31 PM FOUND: Direct3DDevice9::Present

08/10/07 07:03:31 PM Initializing DX9 BackBuffers...

08/10/07 07:24:37 PM ERROR: Memory Leak Detected! All DX9Device Objects not released.


Reply with quote
Posted: August 13th, 2007, 4:40 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
FAQ Here

http://www.taultunleashed.com/phpbb2/fo ... ashed.html


Reply with quote
Posted: August 13th, 2007, 6:43 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
Tault_admin wrote:


thanks for your reply. I have been through the faq's. and I dont know what the problem is .. so how would I know the answer and what to look for? Under the faq's there are many options, reasons, problems and fixes.. and thus w/o knowng the problem I wouldnt know how to fix it

Anyway you can be a little more specific of what to look for?


Reply with quote
Posted: August 13th, 2007, 9:22 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
You saw that under xu faq?

ERROR: Memory Leak Detected


Reply with quote
Posted: August 14th, 2007, 1:27 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
Hi,
ok.. I am now receiving 2 different things... I have installed Harvestbot403. I did not find anything about the errors in the FAQ's as I have already looked there.

The first error is

ini file founc c:\xunleashed\scripts\harvestbot_v403... Pet not in use -

second issue.. when I check the log of the harvest bot it says and I have tried to manually put the directory and log in but it doesnt work:

[8/14/2007 2:30:05 PM] EQ2 LogFile not found :c:\program files\sony\everquest ii\logs\\eq2log_.txt: Exiting script!
[8/14/2007 2:30:06 PM] Pet not in use


Reply with quote
Posted: August 15th, 2007, 11:07 am
 
mrstuddle
mrstuddle's Reps:
User avatar
As of August 15 2007 @9.37am - I under the assumed account name "Mrstuddle" am requesting this trial period to be canceled and a refund be processed in the amount as stated.

I have sent the proper information to both accounts as I have read in prior formums Tault_Admin & Tault_admin to request that my trial period be canceled and a refund be processed.

I have made many attempts to recieve assistance and it seems that there is a lack technical knowledge of the product that is being offered.

This would be referring to the "tech support" that has been offered as " read the FAQ'S" which did not specify or define anything similar to the problems that we experianced with your software.

again this is a request to end the trial period before the time and date of 12:00am Thursday morning Aug 16 2007


Reply with quote
Posted: August 15th, 2007, 11:12 am
 
stupidfly
stupidfly's Reps:
User avatar
This is what he was referring to:
http://www.taultunleashed.com/phpbb2/ab ... d=83500164

That is a pretty specific thread related to your problem. You said you ran the mouse demo, did you run the ones advised in that link? If so did they run?

Also did you edit your character name out of this log entry you posted?

'EQ2 LogFile not found :c:\program files\sony\everquest ii\logs\\eq2log_.txt: Exiting script!'

If not it looks to be a configuration problem.


Reply with quote
Posted: August 15th, 2007, 11:16 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
The eq2services need to be updated since the last patch.

[8/14/2007 2:30:05 PM] EQ2 LogFile not found :c:\program files\sony\everquest ii\logs\\eq2log_.txt: Exiting script!

The above line does not include your char name becuase the eq2services need an update, Wyvernx is working on the update.

Also the script you are trying to run is not provided by the owner of this site but by fellow member and the owner of the script is doing that script on his own time and does not receive anything from the site. I made many scripts for this site and its purely volentary.

This site provide some engine to run script and information, they dont make the scripts for each games, members do.


mrstuddle wrote:
Hi,
ok.. I am now receiving 2 different things... I have installed Harvestbot403. I did not find anything about the errors in the FAQ's as I have already looked there.

The first error is

ini file founc c:\xunleashed\scripts\harvestbot_v403... Pet not in use -

second issue.. when I check the log of the harvest bot it says and I have tried to manually put the directory and log in but it doesnt work:

[8/14/2007 2:30:05 PM] EQ2 LogFile not found :c:\program files\sony\everquest ii\logs\\eq2log_.txt: Exiting script!
[8/14/2007 2:30:06 PM] Pet not in use

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: August 15th, 2007, 6:12 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
Hi,
thanks for your replies. I have actually followed both.. of the last replies - and those in the forums that are suggested. The only thing I am looking to do is get a harvester or something that will harvest while I am in front of my puter working..

Like I said I have enabled the /log which made the log directory .. but when I go to start the Ultimate bot2 it starts and stops the log.. then stops the script..

All I would like to to get a harvester working .. and I would be 100% happy :)

Anytype of script or something I could try that you could recommend?
Thanks again for your reply


Reply with quote
Posted: August 15th, 2007, 6:55 pm
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
It should work now, eq2services been updated, try to run it and let me know if its working or not.

mrstuddle wrote:
Hi,
thanks for your replies. I have actually followed both.. of the last replies - and those in the forums that are suggested. The only thing I am looking to do is get a harvester or something that will harvest while I am in front of my puter working..

Like I said I have enabled the /log which made the log directory .. but when I go to start the Ultimate bot2 it starts and stops the log.. then stops the script..

All I would like to to get a harvester working .. and I would be 100% happy :)

Anytype of script or something I could try that you could recommend?
Thanks again for your reply

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: August 15th, 2007, 7:34 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
I have started the program - force plugins and services to update. and the wyverns eq2 servicer is v 1.3.12.0.

When I go to run the dx9 - v2 script - mouse script it takes over the mouse and does a upsid down / backwards L then stops.

if I try to run the eq2ultrabot_v43.vbs under dx9 it loads the scripts then stops.. - this is with v4 exhume scripts unchecked

-- last lines----


'[propget, id(27), helpstring("property MobHealth")] HRESULT MobHealth([in] LONG SpawnID, [out, retval] LONG* pVal);

function getMobHealth(ByRef obj, SpawnID) '//Returns the Mob Index for a given ID

on error resume next

obj.UpdateData

getMobHealth = obj.MobHealth (SpawnID)

if Err.Number <> 0 then

getMobHealth = -1

end if

on error goto 0

end function

'[propget, id(28), helpstring("property MobPower")] HRESULT MobPower([in] LONG SpawnID, [out, retval] LONG* pVal);

function getMobPower(ByRef obj, SpawnID) '//Returns the Mob Index for a given ID

on error resume next

obj.UpdateData

getMobPower = obj.MobPower (SpawnID)

if Err.Number <> 0 then

getMobPower = -1

end if

on error goto 0

end function



'[propget, id(32), helpstring("property InstanceName")] HRESULT InstanceName([out, retval] BSTR* pVal);

function getInstanceName(ByRef obj)

on error resume next

obj.UpdateData

if Err.Number = 0 then

getInstanceName = obj.InstanceName

else

getInstanceName = "<INVALID>"

end if

on error goto 0

end function



'[propget, id(33), helpstring("property MobDifficulty")] HRESULT MobDifficulty([in] LONG SpawnID, [out, retval] LONG* pVal);

function getMobDifficulty(ByRef obj, SpawnID) '//Returns the Mob Difficulty rating for a given ID

on error resume next

obj.UpdateData

getMobDifficulty = obj.MobDifficulty (SpawnID)

if Err.Number <> 0 then

getMobDifficulty = -5 'Defaults to -5 which is Items, -4 = Players, 0 = normal mobs, 8 = ^, 9= ^^ etc)

end if

on error goto 0

end function



'[propget, id(34), helpstring("property MobGrouped")] HRESULT MobGrouped([in] LONG SpawnID, [out, retval] VARIANT_BOOL* pVal);

function getMobGrouped(ByRef obj, SpawnID) '//Returns true/false if the mob is in a group

on error resume next

obj.UpdateData

getMobGrouped = obj.MobGrouped (SpawnID)

if Err.Number <> 0 then

getMobGrouped = false 'Defaults to false

end if

on error goto 0

end function



'[propget, id(36), helpstring("property MobConColor")] HRESULT MobConColor([in] LONG SpawnID, [out, retval] LONG* pVal);

function getMobConColor(ByRef obj, SpawnID) '//Returns 0-7 for con color. 0 = grey, 1 = blue, etc.

on error resume next

obj.UpdateData

getMobConColor = obj.MobConColor (SpawnID)

if Err.Number <> 0 then

getMobConColor = -1 'Defaults to -1 which is a magenta kind of color

end if

on error goto 0

end function



'[propget, id(35), helpstring("property MobAggro")] HRESULT MobAggro([in] LONG SpawnID, [out, retval] VARIANT_BOOL* pVal);

function getMobAggro(ByRef obj, SpawnID) '//Returns true/false if the mob is aggro to the player

on error resume next

obj.UpdateData

getMobAggro = obj.MobAggro (SpawnID)

if Err.Number <> 0 then

getMobAggro = false 'Defaults to false

end if

on error goto 0

end function





08/15/07 11:33:33 PM Looking for 3rd Party Service for services\EQ2Service.Service

08/15/07 11:33:34 PM Loading Window Schema. . .

08/15/07 11:33:34 PM Loading Window Schema. . .

08/15/07 11:34:08 PM Stopping Plugins. . .

08/15/07 11:34:08 PM Stopping Services. . .

08/15/07 11:34:08 PM CXUWinInput::Terminate()

08/15/07 11:34:08 PM Exiting XUnleashed. . .

08/15/07 11:34:08 PM Unlocking client

08/15/07 11:34:08 PM Uninitializing XUnleashed. . .

08/15/07 11:34:54 PM Uninitializing XUnleashed. . .


Reply with quote
Posted: August 15th, 2007, 7:43 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
unchecking the v4 helps with the memory leak :)


Reply with quote
Posted: August 15th, 2007, 8:20 pm
 
mrstuddle
mrstuddle's Reps:
User avatar
mrstuddle wrote:
unchecking the v4 helps with the memory leak :)


I believe I am able to the script working but

One other question:
When it starts working "ultrabot" that is how would I have it just harvest and not fight?

Thank you again


Reply with quote
Posted: August 16th, 2007, 2:25 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
You have to modify the ini file for your char, use the included editor to modify it. Set hunter to false and harvest to true

mrstuddle wrote:
mrstuddle wrote:
unchecking the v4 helps with the memory leak :)


I believe I am able to the script working but

One other question:
When it starts working "ultrabot" that is how would I have it just harvest and not fight?

Thank you again

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: August 16th, 2007, 6:59 am
 
mrstuddle
mrstuddle's Reps:
User avatar
slam666 wrote:
You have to modify the ini file for your char, use the included editor to modify it. Set hunter to false and harvest to true

mrstuddle wrote:
mrstuddle wrote:
unchecking the v4 helps with the memory leak :)


Good Morning!

Yes the script is working and you rock! I was able to get the script to load and work to the point where the toon would automate but only target npc's or the whatever they are called. As suggested I used the included ini-editor and set everything that was dealing with fighting to false and everything that had to do with harvesting to true but it still only targets for fighting and not harvesting. Any suggestions on that one :)

Thank you again for your help


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 14 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 General Discussions RSS Feed 
Sitemap of EverQuest 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?