taultunleashed logoTest eq2extreme : EverQuest 2 Premium Discussions - Page 3
newtopic  postreply
 [ 34 posts ]  Previous  1, 2, 3
blue large dot

Test eq2extreme : EverQuest 2 Premium Discussions - Page 3

Posted: April 25th, 2009, 2:48 pm
 
quigly4000

Total Posts: 30
Joined: February 16th, 2008, 8:09 am
quigly4000's Reps: 1
User avatar
Okay well overnight a new problem has arisen for me. As i posted above, i was unable to even get Eq2extreme to load, but using the repair option from the eq2extreme.msi file i was able to get it to load just fine.

However, now when i do load eq2extreme and try to run the scrip i get an error at the bottom which reads

Start script...
error: line: 38, char: 4 :: invalid procedure call or argument
error: line: 38, char: 4 :: invalid procedure call or argument
End Script

I've also attached the error log generated. Obviously if i skip to opening exbot it doesn't recognize any group members since eq2extreme script seems not to work properly.

I have no idea what could be different overnight. Only thing i can think of is that restarting the computer somehow changed or screwed something up.


You do not have the required permissions to view the files attached to this post.


Reply with quote
Posted: April 25th, 2009, 9:06 pm
 
quigly4000

Total Posts: 30
Joined: February 16th, 2008, 8:09 am
quigly4000's Reps: 1
User avatar
ebarana wrote:
maybe that helps you all but the GetMobs function also seems to cause errors in buffbot

this is from the log with tanslation (try) of the error messages



[04.18.2009 19:05:25] ERROR:5: (Ung├╝ltiger Prozeduraufruf oder ung├╝ltiges Argument) in Function EQ2.GetMobs
error5 invalid procedure call or invalid argument in function eq2.getmobs

[04.18.2009 19:05:25] ERROR:299: (Nur ein Teil der ReadProcessMemory- oder WriteProcessMemory-Anforderung wurde abgeschlossen.
) in Function modUtil.ReadLong
error299 only a part of ReadProcessMemory- or WriteProcessMemory-request was completed in Function modUtil.ReadLong

called from Function EQ2Mob.Read
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.WalkMobTree
called from Function EQ2Mobs.GetMobs


This is the exact same error that eq2extreme is showing for me now as well when i try to run eq2extreme.vbs. I really am stumped as to what could have changed since yesterday that this is suddenly a problem. Seems like your issues ebarana must not be with exbot but eq2extreme.


Reply with quote
Posted: April 27th, 2009, 5:40 pm
 
quigly4000

Total Posts: 30
Joined: February 16th, 2008, 8:09 am
quigly4000's Reps: 1
User avatar
Am i the only one experiencing this issue or are not all of the kinks worked out of this updated version of eq2extreme. For example, when i download the link in this thread and unzipped it and registered the DLL's it wouldn't even open up properly without me using that old eq2extreme.msi install file and choosing repair.

Now that i've done that, eq2extreme.exe opens up fine, but i keep getting errors when i try to run eq2extreme.vbs as i posted above. Anyway, i will mess around with it again to see if i can't get it working, but just was hoping to verify this is a problem on my end and not with the script somehow.


Reply with quote
Posted: April 27th, 2009, 11:01 pm
 
ebarana

Total Posts: 280
Joined: September 1st, 2005, 10:55 pm
ebarana's Reps: 6
User avatar
Million Dollar Member
premium
i am sure it is not exbot as the function call creates an error with the results he gets, this is not an exbot error message but from eq2extreme.
but for me everything worked well, just downloaded the zip file, copied the new eq2extreme service.dll into my eq2extreme folder and registered it. no errors, no repair necessary.
do you have more than one version of the servie dll on your pc?


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 10 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?