taultunleashed logoGraphic Problem : General Discussion
newtopic  postreply
 [ 2 posts ] 
blue large dot

Graphic Problem : General Discussion

Posted: June 9th, 2008, 4:20 am
 
steveed
steveed's Reps:
User avatar
Hi, I have a problem with my graphics card while playing World of Warcraft. When I'm in Iron Forge or StormWind then my computer starts to 'shake' as if it seems that the framerate drops. My internet connection is perfect, the community where I live has glassfibre internet cables, so it can't be that. My computer specs are: 3,4 Ghz Processor, 512 MB RAM and an Nvidia FX 5200 graphicscard. I know my graphics card is a very old one, but besides WoW I can also play Quake 4 or Doom 3 without a problem. Maybe you have some tips so I can make my problem go away?

Thnx..


Reply with quote
Posted: June 9th, 2008, 6:50 pm
 
Tault_admin

Total Posts: 30153
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Have you updated your drivers first of all?


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 57 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General Discussion RSS Feed 
Sitemap of General Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?