taultunleashed logoTESTING posting youtube videos!! : General Discussion
newtopic  postreply
 [ 7 posts ] 
blue large dot

TESTING posting youtube videos!! : General Discussion

Posted: October 12th, 2009, 7:30 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
[youtube]http://www.youtube.com/watch?v=3HrSN7176XI[/youtube]

<object><param></param><param></param><param></param><embed></embed></object>

[youtube]<object><param></param><param></param><param></param><embed></embed></object>[/youtube]


Reply with quote
Posted: October 12th, 2009, 7:35 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
I can't seem to embed videos..
Do I not have permission to do so?[/youtube]


Reply with quote
Posted: October 12th, 2009, 7:37 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
I also noticed that after trying to use the youtibe option, my next post tends to end in [/youtube], even though I did not out it there.


Reply with quote
Posted: October 12th, 2009, 7:39 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
Am trying one more thing.. I believe you had mention something about quoting someone after trying to embed a video..


[youtube]http://www.youtube.com/watch?v=oHg5SJYRHA0[/youtube]
Quote:
HI


[youtube]<object><param></param><param></param><param></param><embed></embed></object>[/youtube]
Quote:
HI


Reply with quote
Posted: October 12th, 2009, 7:39 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
Ok that worked.. :)


Reply with quote
Posted: October 12th, 2009, 7:47 pm
 
king_yoshi

Total Posts: 101
Joined: September 13th, 2009, 2:32 pm
king_yoshi's Reps: 7
User avatar
Active User > 50 Posts
premium
Had to add a quote immediately after the youtube video.


Reply with quote
Posted: October 13th, 2009, 1:32 pm
 
Tault_admin

Total Posts: 30153
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Yea its an odd bug with our forums. We will be navigating in the upcoming months to a new forum system but no need to rush. Would rather work on other things that help the site more :).


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 55 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General Discussion RSS Feed 
Sitemap of General Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?