taultunleashed logoImpossible posting ? : Lineage 2 General Discussions
newtopic  postreply
 [ 11 posts ] 
blue large dot

Impossible posting ? : Lineage 2 General Discussions

Posted: August 1st, 2006, 6:48 am
 
progre2
progre2's Reps:
User avatar
I cant post a topic in the submissions forum ... dunno why :( I have a really good tutorial that i needed quite a lot of time to make ... but i cant post it.


Reply with quote
Posted: August 2nd, 2006, 2:40 pm
 
progre2
progre2's Reps:
User avatar
Please, I would like an explanation on how to post in the submission section since i can't seem to get nowhere ... i tryed on different days, times and browsers but nothing seems to work for me.


Reply with quote
Posted: August 2nd, 2006, 4:24 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
You just hit new post. What problem are you having? You cant read posts in there but you should be able to post just fine.


Reply with quote
Posted: August 2nd, 2006, 9:48 pm
 
supras
supras's Reps:
User avatar
wow.. y that tault.. ur a admin and u cant read there..


Reply with quote
Posted: August 3rd, 2006, 10:21 am
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Whoops i typed that up wrong i meant to say.

You should be able to to read and post in here. If you are premium the only place you cant create new topics in is the confirmed areas. As only mods / admins can post / move stuff there. That way we can be assured that those items are 100% working.

I can read everywhere :)


Reply with quote
Posted: August 3rd, 2006, 4:02 pm
 
supras
supras's Reps:
User avatar
o ok.. btw u thin u can look at some of my post and c if it worth a premium acc.. cuzz some of them r helpful but none of the other people will said that it help them..


Reply with quote
Posted: August 3rd, 2006, 5:22 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Are you posting them in the submissions area?


Reply with quote
Posted: August 4th, 2006, 1:29 am
 
progre2
progre2's Reps:
User avatar
Ok, today i finnaly posted the thing. The problem was that when i typed the post and clicked Submit, it showed like the page was missing, error 404 page not found.


Reply with quote
Posted: August 4th, 2006, 6:11 pm
 
supras
supras's Reps:
User avatar
o kool


Reply with quote
Posted: August 10th, 2006, 12:55 am
 
progre2
progre2's Reps:
User avatar
Again the same problem ... when i try to post my submission the forum directs me to

http://www.taultunleashed.com/phpBB2/posting.php

And the error displayed is: No post mode specified

WTF ?


Reply with quote
Posted: August 10th, 2006, 2:01 am
 
progre2
progre2's Reps:
User avatar
Fixed ... had to disable HTML in the post Check my submission ou ;)


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 11 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of Lineage 2 General Discussions RSS Feed 
Sitemap of Lineage 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?