taultunleashed logoL2Walker Bot Buff Problem : Lineage 2 General Discussions
newtopic  postreply
 [ 1 post ] 
blue large dot

L2Walker Bot Buff Problem : Lineage 2 General Discussions

Posted: December 5th, 2006, 12:51 am
 
ketmalice
ketmalice's Reps:
User avatar
I followed the guide here http://www.taultunleashed.com/phpBB2/ab ... __IG_.html


Everything was set up nicely, I have been using the bot for a few days now. Well I decided to get a buffer to go with my PR, and soloed him up to 30. Now I got them together and went out to bot. Well my buffer isnt working very well. He casts all the initial buffs normally. Then just keeps casting in between a few buffs, he seems to cast only when my PR is attacking. Any help?


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 11 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of Lineage 2 General Discussions RSS Feed 
Sitemap of Lineage 2 General Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?