taultunleashed logoCannot attach files in any FFXI forum : General & Trouble Shooting
newtopic  postreply
 [ 3 posts ] 
blue large dot

Cannot attach files in any FFXI forum : General & Trouble Shooting

Posted: July 5th, 2005, 2:32 pm
 
asl18fs

Total Posts: 2707
Joined: May 1st, 2004, 4:00 am
asl18fs's Reps: 1
User avatar
Lifetime Member (Scripting)
premium
I'm unable to attach files in this forum:
http://www.taultunleashed.com/phpbb2/vi ... .php?f=215

This prevents:
a) Attaching images to my documentation threads for XUFish and CTS.
b) Attaching script updated versions of my scripts to my posts.
c) ALL OLD ATTACHMENTS NO LONGER SHOW, ALL SCRIPTS ARE GONE, *POOF!* <-- I mean wtfzor, it's bad enough we lost a couple of scripts when you copied the download section but that forum contained A FREAKING LOT of scripts, some were several hundred rows of great awesome super duper stuff.
d) The images in this thread worked after the forum conversion, they don't anymore: http://www.taultunleashed.com/phpbb2/vi ... hp?t=11642

I strongly encourage you to restore the attachments in that forum, if you don't I can't promise I'll say many nice things. Actually I'd be quite pissed and I think a lot of others would be too.
If you think it's not worth the effort think again and think real hard. Lost Private Messages, np, lost attachments in the macro forum... BAD idea. If you can't because of performance issues, buy vBulletin. If you can't because of disk usage, buy more disk. ;)

_________________
How To Ask Questions The Smart Way
Translation: Read the documentation and don't PM me about your problems. I AM NOT AN ADMIN!!!


Reply with quote
Posted: July 9th, 2005, 3:30 pm
 
Admin

Total Posts: 1168
Location: Waco
Joined: May 1st, 2004, 4:00 am
Admin's Reps: 4
User avatar
administrator
premium
Attachments have been restored from the old XU site.

We are till working to restore tault attachments.


The old Download Database is still in the works to be fully ported to an attachment style.


I am checking the attachment issue in the forum you sugested. What types of files exactly are you trying to attach? (jpg? png?etc). Also, do you see the attachment module or are you getting invalid attachment error messages?


Finally, the images you mentioned in the other forums should be working again.


Reply with quote
Posted: July 9th, 2005, 4:43 pm
 
asl18fs

Total Posts: 2707
Joined: May 1st, 2004, 4:00 am
asl18fs's Reps: 1
User avatar
Lifetime Member (Scripting)
premium
The stuff I've noticed seem to work now, this is new since yesterday I think.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 11 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General & Trouble Shooting RSS Feed 
Sitemap of General & Trouble Shooting Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?