taultunleashed logoffxiservice error : General & Trouble Shooting
newtopic  postreply
 [ 13 posts ] 
blue large dot

ffxiservice error : General & Trouble Shooting

Posted: July 3rd, 2005, 4:37 pm
 
satlan_leng
satlan_leng's Reps:
User avatar
i have downloaded XU, and the service, and a few bot scripts. the problem i am haveing, is when i start a scrip, it loads it, runs through the files, gose to load ffxiservice, and give me the erro - Criticle Error (name check) your ffxiservice is eather old, or not functioning properly, please reinstall it!!!

this happens on any scrip that trys to load ffxiservice, test scrips work just fine.

ofcorse i have reloaded ffxiservice many times, even all of xu to see if that fixed it. i'm out of ideas now.


Reply with quote
Posted: July 3rd, 2005, 7:15 pm
 
foreverjojo
foreverjojo's Reps:
User avatar
are you using non-english windows? if so, you can try place your xu folder in c drive or some where the folder name is english only. i'm not sure if this will help but it works for me


Reply with quote
Posted: July 3rd, 2005, 7:16 pm
 
kfc1006
kfc1006's Reps:
User avatar
My xunleased was fine since I installed it on my old computer. I tried copying the old files to my new computer yesterday.

Xunleashed client ran fine, however, when i ran the fishing_logout script, i got the same critical error as satlan_leng

Please help!


Reply with quote
Posted: July 3rd, 2005, 8:01 pm
 
kfc1006
kfc1006's Reps:
User avatar
foreverjojo wrote:
are you using non-english windows? if so, you can try place your xu folder in c drive or some where the folder name is english only. i'm not sure if this will help but it works for me


hmm interesting, yes my old computer that ran fine was english windows. my new computer is non-english based windows.

Look forward to go home and fix this problem and continue my fishing....

Thanks 4everjojo!


Reply with quote
Posted: July 4th, 2005, 3:39 am
 
kfc1006
kfc1006's Reps:
User avatar
tried to change to directory name to english name...still same critical error message occured :(

really need help...please.....


Reply with quote
Posted: July 4th, 2005, 4:06 am
 
asl18fs

Total Posts: 2707
Joined: May 1st, 2004, 4:00 am
asl18fs's Reps: 1
User avatar
Lifetime Member (Scripting)
premium
You can't have any spaces in the path either. I suggest you place XUnleashed in C:\xu

You also must reinstall all plugins. So... Try following the instructions below, don't skip any step for any reason. If you do you essentially make all of it useless.

1) Delete the original folder completely.
2) Download xunleashed.exe to C:\xu
3) Run xunleashed.exe
4) After patching is done uninstall all 3rd party plugins and services (drag them to the trash can)
5) Close xunleashed
6) Download and run ffxiservice.xui
7) Close xunleashed
8) Copy your scripts folder from your old computer to your new one.
9) Run xunleashed and see if it works better.

_________________
How To Ask Questions The Smart Way
Translation: Read the documentation and don't PM me about your problems. I AM NOT AN ADMIN!!!


Reply with quote
Posted: July 4th, 2005, 8:03 pm
 
kfc1006
kfc1006's Reps:
User avatar
thx asl18fs. I will try tonite after work on your method.

btw, i remember u repond many times to my previous queries few month back when i first installed xunleased.

Thank you so much for your help. much apprieciate it!


Reply with quote
Posted: July 5th, 2005, 6:24 am
 
satlan_leng
satlan_leng's Reps:
User avatar
same error, here it is copied from the log

07/05/05 10:04:51 AM Loading Window Schema. . .
07/05/05 10:04:52 AM SCRIPT ERROR:
Src:
Line:257 Error:0 Scode:8007007e
07/05/05 10:04:52 AM Failed to Parse the Script. Check it for errors.

sounds like its in the scripts, but it loads the scrip, and failed when it says its loading up ffxiservice. but then i'm new to this so who knows


Reply with quote
Posted: July 5th, 2005, 12:08 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
check your plugins to make SURE all of them show a version number on the plugins tab.


Reply with quote
Posted: July 5th, 2005, 6:24 pm
 
fireaga_zen
fireaga_zen's Reps:
User avatar
Quote:
I tried copying the old files to my new computer yesterday.


Theres your problem. Read the !@#$%^&* manual. :lol:

As per the guide, How to get Xunleashed to work with FFXI:

Quote:
Q) After I reinstalled my computer / FFXI Xunleashed doesn't seem to work anymore!
Simply runnning XUnleashed after a reinstall might not always work, it's recommended you reinstall it.


Reply with quote
Posted: July 6th, 2005, 3:49 am
 
satlan_leng
satlan_leng's Reps:
User avatar
yes they show a verson number, each time XU is loaded, ffxiserver status is unknown. i have un-installed many times. i even had my friend send me his ffxiserver file since is his working. still no go


Reply with quote
Posted: July 10th, 2005, 4:40 am
 
satlan_leng
satlan_leng's Reps:
User avatar
still hopeing for some help with this error


Reply with quote
Posted: July 10th, 2005, 6:15 am
 
Admin

Total Posts: 1168
Location: Waco
Joined: May 1st, 2004, 4:00 am
Admin's Reps: 4
User avatar
administrator
premium
It sounds like the problem is in a invalid script. Try redownloading the script from the forums and replace your script you are using.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 6 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General & Trouble Shooting RSS Feed 
Sitemap of General & Trouble Shooting Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?