taultunleashed logoGraphic Stuttering/lag : General & Trouble Shooting
newtopic  postreply
 [ 5 posts ] 
blue large dot

Graphic Stuttering/lag : General & Trouble Shooting

Posted: May 9th, 2006, 5:42 am
 
eyeball

Total Posts: 55
Location: Greenville, NC.
Joined: May 1st, 2004, 4:00 am
eyeball's Reps: 0
User avatar
Active User > 50 Posts
Ok, Posted this in another forum and got one reply.

Seems to run fine right up until I attack something. When I attack something the graphics start to lag and stutter, maybe once every 5-10 seconds. It only hangs up for a fraction of a second but still enough to be annoying. Please help.

System is:
======= System ===============

CPU = AMD Athlon XP(TM) Processor
CPU Speed = 2092 MHz
No. of CPUs = 1
OS = Microsoft Windows XP Service Pack 2 Ver 5.01.2600
Version of DirectX = DirectX 9.0
Main Memory = Capacity: 1023MB : Free Space: 624MB
Drive [C:\] = Local Disk Free Space: 236.34 GB (Capacity: 279.46 GB )
Drive [F:\] = Local Disk Free Space: 98.73 GB (Capacity: 127.99 GB )
Drive [G:\] = Local Disk Free Space: 6.77 GB (Capacity: 21.06 GB )
PlayOnline Viewer Install Path = C:\Program Files\PlayOnline\SquareEnix\PlayOnlineViewer\
FINAL FANTASY XI Install Path = C:\Program Files\PlayOnline\SquareEnix\FINAL FANTASY XI\
TETRA MASTER Install Path = C:\Program Files\PlayOnline\SquareEnix\TetraMaster\
Graphics Card = RADEON 9800 XT
Type of Chip = ATI RADEON 9800 XT
Video Driver = ati2dvag.dll
Version = 6.14.10.6606
Updated = Tuesday, March 21, 2006 11:56 PM
VendorId = 0x1002
DeviceId = 0x4E4A
SubSysId = 0x21002
Revision = 0
VRAM = 256.0MB
AvailableVidMem = 250.9MB
AvailableTextureMem = 368.0MB
Sound Card = SB Audigy 2 Audio [C000]
Sound Driver = ctaud2k.sys
Version = 2.08.00.0004
Updated = Thursday, December 08, 2005 12:55 PM
Network Card = NVIDIA nForce Networking Controller
Network Driver = NVENET.sys
Version = 4.14.01.0416
Updated = Thursday, January 29, 2004 2:45 AM
Motherboard = nVidia-nForce
Manufacturer =
Version =
Serial Number =


======= Processes =====================

smss.exe
winlogon.exe
services.exe
lsass.exe
svchost.exe
svchost.exe
spoolsv.exe
Explorer.EXE
trillian.exe
firefox.exe
vvekm.dll
polcfg.exe


===========================================

Xunleashed Log:
05/09/06 09:33:09 AM

***** XUnleashed Trace Log Started: Tuesday, May 09, 2006 09:33:09


05/09/06 09:33:10 AM Registered XUnleashed Controls...
05/09/06 09:33:10 AM Registered XUScriptHelper...
05/09/06 09:33:10 AM XUnleashed Client: Click Play to begin...
05/09/06 09:33:18 AM XUnleashed Client: Updating 3rd Party Plugins and Services...
05/09/06 09:33:18 AM XUnleashed Client: Patching FFXIUnleashed Map Plugin
05/09/06 09:33:18 AM XUnleashed Client: Retrieving the file: update
05/09/06 09:33:18 AM XUnleashed Client: Redirecting to alternate patch server. . .
05/09/06 09:33:18 AM XUnleashed Client: Retrieving the file: FFXINews.txt
05/09/06 09:33:19 AM XUnleashed Client: Redirecting to alternate patch server. . .
05/09/06 09:33:19 AM XUnleashed Client: Patching Wyvern's FFXi Servicer
05/09/06 09:33:19 AM XUnleashed Client: Retrieving the file: update
05/09/06 09:33:19 AM XUnleashed Client: Redirecting to alternate patch server. . .
05/09/06 09:33:19 AM XUnleashed Client: Patching complete. . .
05/09/06 09:33:19 AM XUnleashed Client: Connecting to XUnleashed...
05/09/06 09:33:19 AM XUnleashed Client: Authenticating User...
05/09/06 09:33:19 AM XUnleashed Client: Connected. . .
05/09/06 09:33:19 AM Using Standard Hooking. . .
05/09/06 09:33:19 AM XUnleashed Client: Launching. . .
05/09/06 09:33:20 AM Found Target Process: pol.exe
05/09/06 09:33:21 AM Initializing COM Objects. . .
05/09/06 09:34:07 AM FOUND: Direct3DCreate8
05/09/06 09:34:07 AM Starting Services. . .
05/09/06 09:34:07 AM ------->FOUND A StandardSERVICE: XUnleashed Windows Input Service
05/09/06 09:34:07 AM CXUWinInput::Initialize()
05/09/06 09:34:07 AM ------->FOUND A StandardSERVICE: XUnleashed TCP/IP Packet Sniffer
05/09/06 09:34:07 AM Starting the 3rd Party Services...
05/09/06 09:34:07 AM ------->FOUND A 3rd Party Service: Wyvern's FFXi Servicer
05/09/06 09:34:07 AM Starting Plugins. . .
05/09/06 09:34:07 AM ------->FOUND A 3rd Party Plugin: FFXIUnleashed Map Plugin
05/09/06 09:34:07 AM Loading Window Schema. . .
05/09/06 09:34:07 AM Looking for 3rd Party Service for services\FFXIService.Service
05/09/06 09:34:07 AM SERIOUS ERROR: Failed to find a named Control(btnTargetNearestResource)!!!
05/09/06 09:34:07 AM ------->FOUND A STANDARD Plugin: XUnleashed V2 Triggers
05/09/06 09:34:07 AM Loading Window Schema. . .
05/09/06 09:34:07 AM ------->FOUND A STANDARD Plugin: XUnleashed V2 Macros
05/09/06 09:34:07 AM Loading Window Schema. . .
05/09/06 09:34:07 AM ------->FOUND A STANDARD Plugin: XUnleashed V2 Scripts
05/09/06 09:34:07 AM Loading Window Schema. . .
05/09/06 09:34:07 AM Attempting to lock onto Client. . .
05/09/06 09:34:07 AM FOUND: Direct3D8::CreateDevice()
05/09/06 09:34:07 AM Monitoring DirectInput8 Device: Keyboard
05/09/06 09:34:07 AM Monitoring DirectInput8 Device: Mouse
05/09/06 09:34:08 AM FOUND: Direct3DDevice8::Present
05/09/06 09:34:08 AM Initializing DX8 BackBuffers...
05/09/06 09:37:22 AM Stopping Plugins. . .
05/09/06 09:37:22 AM Stopping Services. . .
05/09/06 09:37:22 AM CXUWinInput::Terminate()
05/09/06 09:37:22 AM Exiting XUnleashed. . .
05/09/06 09:37:22 AM Unlocking client


Reply with quote
Posted: May 9th, 2006, 7:53 am
 
police01040
police01040's Reps:
User avatar
strange !!!


Reply with quote
Posted: May 9th, 2006, 2:48 pm
 
eyeball

Total Posts: 55
Location: Greenville, NC.
Joined: May 1st, 2004, 4:00 am
eyeball's Reps: 0
User avatar
Active User > 50 Posts
Anyone?

After running it a bit more, it appears(AndI couldbe wrong) that it does it when text starts to show up in the chat window. Not just mine but if i'm passing by some one fighting, major lag.

edit - Actually i failed to mention and, i'm not sure if it matters. but I am useing v3.995.


Reply with quote
Posted: May 10th, 2006, 1:23 pm
 
eyeball

Total Posts: 55
Location: Greenville, NC.
Joined: May 1st, 2004, 4:00 am
eyeball's Reps: 0
User avatar
Active User > 50 Posts
I hate to keep posting about this, but can no one help or even give a hint as to what I may have missed or done wrong?


Thanks in advance for any help I may receive.


Reply with quote
Posted: May 10th, 2006, 7:32 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Sent to a tech you should get a reply shortly :)


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 9 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of General & Trouble Shooting RSS Feed 
Sitemap of General & Trouble Shooting Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?