taultunleashed logoVGExtreme Error : Vanguard Discussion - Page 2
newtopic  postreply
 [ 32 posts ]  Previous  1, 2, 3  Next
blue large dot

VGExtreme Error : Vanguard Discussion - Page 2

Posted: March 4th, 2007, 11:07 am
 
fantasy44
fantasy44's Reps:
User avatar
It can't pass the logo testing... but it let me install the other version.

Didn't seem to do any good though because I'm still getting the error.


Reply with quote
Posted: March 5th, 2007, 8:11 pm
 
fantasy44
fantasy44's Reps:
User avatar
Would having Vanguard: Saga of Heroes BETA version installed have anything to do with this error?


Reply with quote
Posted: March 6th, 2007, 7:11 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Sounds likey ou need to intall xunleashed, install xum, and make sure all of those are running fine.

That might not solve your prbolem, but it might eliminate some things taht can cause it.

PS. install each in their own folder.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: March 6th, 2007, 1:39 pm
 
fantasy44
fantasy44's Reps:
User avatar
Okay, Xunleashed and xum both work fine. No problems with them.

Also, I thought it probably had something to do with the script 5.6 that I was getting that error. I found out that the links posted on the xunleashed installation guide for windows script 5.6 was not the right one for my version of windows. So I had to search, and I found the right one. I downloaded and installed it... didn't make any difference. But atleast I have the right version of script 5.6 now.

2 things that could cause this error are now eliminated. :wink:


Reply with quote
Posted: March 7th, 2007, 12:51 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
vgextreme is being updated today. New patch broke it.


Reply with quote
Posted: March 7th, 2007, 4:52 pm
 
fantasy44
fantasy44's Reps:
User avatar
Ah okay... does it patch on its own?


Reply with quote
Posted: March 13th, 2007, 12:41 pm
 
fantasy44
fantasy44's Reps:
User avatar
It still doesn't work and I'm still getting the errors... and yes I got version 1.2. :cry:


Reply with quote
Posted: March 13th, 2007, 4:36 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
They patched. I have to updated. Follow the VGE main thread for update details.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: March 16th, 2007, 2:08 pm
 
fantasy44
fantasy44's Reps:
User avatar
The updated version didn't seem to change anything.


Reply with quote
Posted: March 16th, 2007, 9:27 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
fantasy, delete vgextreme.exe, run updatevge.exe and let it patch to 1.4.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: March 17th, 2007, 6:03 am
 
fantasy44
fantasy44's Reps:
User avatar
Tryed that, didn't make any difference. :?


Reply with quote
Posted: March 17th, 2007, 10:32 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Hmm.. ok lets start over then. What OS, and problem are you getting? Can you take a screenshot of it?

_________________
Use Search first, ask questions later!


Reply with quote
Posted: March 17th, 2007, 8:13 pm
 
terl42

Total Posts: 56
Joined: August 31st, 2005, 8:02 am
terl42's Reps: 1
User avatar
Million Dollar Member
premium
What do you want to bet it's vista?


Reply with quote
Posted: March 17th, 2007, 8:41 pm
 
fantasy44
fantasy44's Reps:
User avatar
Nope, not Vista.

OS - Windows XP Professional x64 Edition, Version 2003 Service Pack 1


Reply with quote
Posted: March 21st, 2007, 9:27 pm
 
terl42

Total Posts: 56
Joined: August 31st, 2005, 8:02 am
terl42's Reps: 1
User avatar
Million Dollar Member
premium
I can fix that.

I use the same thing.

Find the XUScripts.dll

right click on it and choose "open with"

click on the browse button

Find VGExtreme.exe

left click on it

check the "always use this proogram to open this type of file." box.

hit ok

now, to run VG Extreme.exe, double click the XUScripts.dll


This works because XUScripts.dll is NOT 64 bit compateable. Because of this, win xp 64 will run it automatically in the 32 bit layer of the processor along with the rest of the files in VGExtreem. Since the main exe file is compateable with 64 bit, if you use that to start vgextreem, it will run ALL the files in 64 bit mode. This will obviously fail miserably when it hits a file that can't run in 64 bit mode, so use a 32 bit only file to launch it, and you're good since all the files will run in the 32 bit mode.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 1 guest

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of Vanguard Discussion RSS Feed 
Sitemap of Vanguard Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?