taultunleashed logoVGExtreme Error : Vanguard Discussion - Page 3
newtopic  postreply
 [ 32 posts ]  Previous  1, 2, 3
blue large dot

VGExtreme Error : Vanguard Discussion - Page 3

Posted: April 3rd, 2007, 12:50 pm
 
fantasy44
fantasy44's Reps:
User avatar
I still get this error even after all this time. XUscripts.dll is gone now. I got the new 1.6 version and deleted Exhumehelper.dll. Sadly, after about a month or two now, it still doesn't work. :evil:


Reply with quote
Posted: April 3rd, 2007, 1:02 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
I dont know what to say. People are running vge on all kinds of systems now. I can only thing you have a corrupted system or a security program in place that is preventing it from running.

_________________
Use Search first, ask questions later!


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 2 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of Vanguard Discussion RSS Feed 
Sitemap of Vanguard Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?