[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 116: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
VGextreme driving me batty : VGExtreme General Discussion
taultunleashed logoVGextreme driving me batty : VGExtreme General Discussion
newtopic  postreply
 [ 6 posts ] 
blue large dot

VGextreme driving me batty : VGExtreme General Discussion

Posted: May 12th, 2007, 4:16 pm
 
creamfilling
creamfilling's Reps:
User avatar
So I have scoured these forums for some sort of consise guide on how extactly to get this baby going (vgextreme) but i have yet to find one.


Here is what I am doing currently

1. downloaded vgextreme, placed it in vg folder.
2. Ran vgextreme and let it download all the goodies
3. downloaded the "working simple necro hunting bot"
4. placed the simple necro hunting bot vbs file in the "includes" folder
5. opened up VGextreme while vanguard is running and in game
6. went to file ---- > open source ---> selected the necro hunting bot
7. At this point a new tab for the hunting bot opened.
8. clicked on main window and hit F5 , a dialog box popes up and displays information regarding my char such as where mobs are and my name/hp
9. thats all that happens! (char does not move, no jittery bugs that even lead me to believe its even trying to work... )

the last msg displayed in the text boxes at the bottom of both vgextreme tab and vgedgenecrobot say "start script."

unsure really what i should do next..


Reply with quote
Posted: May 12th, 2007, 4:59 pm
 
meteo202
meteo202's Reps:
User avatar
Dump the script in main program dir, not the includes folder.
Also "open project" not open source.
Then of course dbl check script for hot keys and set them correctly.

Few issues with VGExtreme also atm with latest patch too, make sure you grab the latest VGExtreme.exe 1.11 (which is hot off the press within the last hr) :)


Hope this helps.


Reply with quote
Posted: May 12th, 2007, 9:18 pm
 
wyvernx

Total Posts: 6718
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium

_________________
Use Search first, ask questions later!


Reply with quote
Posted: May 13th, 2007, 9:47 am
 
creamfilling
creamfilling's Reps:
User avatar
Excellent. Works like a dream now thanks everyone ! :)


Reply with quote
Posted: May 14th, 2007, 4:56 pm
 
asherbuck22
asherbuck22's Reps:
User avatar
I keep getting the error that it requires windows script debugger? Is there a concise installation guide out there ?


Reply with quote
Posted: May 14th, 2007, 8:19 pm
 
meteo202
meteo202's Reps:
User avatar
checkout http://www.taultunleashed.com/phpbb2/about46520_script_debugger.html

cori_tim has posted some links with what you need, should fix that problem.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 8 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of VGExtreme General Discussion RSS Feed 
Sitemap of VGExtreme General Discussion Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?