taultunleashed logoEQ2Extreme with Exhume : EverQuest 2 Premium Discussions - Page 15
newtopic  postreply
 [ 252 posts ]  Previous  1 ... 12, 13, 14, 15, 16, 17  Next
blue large dot

EQ2Extreme with Exhume : EverQuest 2 Premium Discussions - Page 15

Posted: May 22nd, 2008, 2:38 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
What Anti-Virus are you using? and what version?


CAPilot2004 wrote:
Ok, I have downloaded and installed the following:

1.) Exhume
2.) Script Debugger
3.) Some Microsoft OCX files not provided
4.) Ex2extreme v4793

Everything was working great. The the problems started. Here are my steps I was doing:

1.) Start EQ2 Client in Windowed Mode
2.) Wait to be fully loaded and in zone and able to move the toon
3.) Start Eq2Extreme service

It asks for the login and password and then errors with a message about not finding the eq2extremeservice

So if I am doing something incorrect please let me know.

System:

P4 3.2 4 GB
Nvidia 8600 512MB
Windows XP (sp3)
DirectX 9.0c

Anything else please let me know.

Thanks

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: May 22nd, 2008, 12:36 pm
 
gheezer
gheezer's Reps:
User avatar
I am working on setting up an XP SP3 box now, having RAID issues on that box at the moment.


Reply with quote
Posted: May 25th, 2008, 2:53 pm
 
gheezer
gheezer's Reps:
User avatar
Hey CAPilot2004, just finished installing XP SP3 and EQ2Extreme seems to work. I will play a bit to see if I can make it crash.

Here is what I have tried so far:
1. Fresh install of XP with SP3
2. Installed all remaining XP updates
3. Installed Avira AntiVir
4. Installed Exhume
5. Installed Microsoft Script Debugger
6. Installed VB6 SP6 runtime
7. Copied mscomctl.ocx and comdlg32.ocx to system32 and registered
8. Installed EQ2ExtremeRadar (which uses EQ2Extreme)

Test Machine Specs:
DFI LanParty UT 250GB
AMD64 3200+
240GB RAID 0
2GB RAM
XP SP3 + updates
SB Audigy 2
NVidia 6800 Ultra OC
Avira AntiVir Personal


Reply with quote
Posted: June 10th, 2008, 4:11 am
 
ruriwinter
ruriwinter's Reps:
User avatar
For some reason or another I'm getting EQ2.Class_Initialize Failed errors when trying to start EQ2Extreme or any bot that uses EQ2Extreme.

Here's the log snippet:
[06/10/2008 01:19:57] --------------------------------------------------------------------------------
[06/10/2008 01:19:57] EQ2Extreme v1.4.4 starting in Exhume mode
[06/10/2008 01:19:57] Installed exception handler...
[06/10/2008 01:20:12] Opened EQ2 process
[06/10/2008 01:20:12] ERROR:299: (Only part of a ReadProcessMemory or WriteProcessMemory request was completed.
) in Function modUtil.ReadLong
called from Property EQ2Player.Parent
called from Sub EQ2GameScene.Class_Initialize
called from Sub EQ2.Class_Initialize
[06/10/2008 01:20:19] Shutting down EQ2Extreme
[06/10/2008 01:20:19] Closed EQ2 process
[06/10/2008 01:20:19] Removed exception handler...
[06/10/2008 01:20:19] Closing log...

Already grabbed the latest one from gForge.. Possibly an issue with it being build SOE_4793L and the EQ2 client being 4904L?

Tried running it on two seperate XP SP2 boxes with no success. Also tried a uninstall/reinstall of EQ2Extreme and still no go.

Already removed anti-virus, tried.. nothing. MS debugger already installed, .net frameworks installed, etc. Still nothing.


Reply with quote
Posted: June 10th, 2008, 10:34 am
 
eliwitt
eliwitt's Reps:
User avatar
Try re-installing the VB.net stuff, then re-registering everything as well, that has happened to me a few times, that has always solved it for me.


Reply with quote
Posted: June 10th, 2008, 2:39 pm
 
ruriwinter
ruriwinter's Reps:
User avatar
eliwitt wrote:
Try re-installing the VB.net stuff, then re-registering everything as well, that has happened to me a few times, that has always solved it for me.


Done, done, done again.. And nothing.

Even went so far as to reinstall a fresh copy of XP SP2 on to a different box and try with as minimal extra stuff installed as possible.

4. Installed Exhume
5. Installed Microsoft Script Debugger
6. Installed VB6 SP6 runtime
7. Copied mscomctl.ocx and comdlg32.ocx to system32 and registered
8. Installed EQ2ExtremeRadar (which uses EQ2Extreme)

And nothing. Still getting EQ2.Class_Initialize Failed


Reply with quote
Posted: June 25th, 2008, 6:19 pm
 
tault_ioerror
tault_ioerror's Reps:
User avatar
Not Found

The requested URL /gf/project/eq2extreme/frs/ was not found on this server.

Any clue where you can download this from?


Reply with quote
Posted: June 26th, 2008, 2:42 pm
 
gabrielsetis
gabrielsetis's Reps:
User avatar
Yeh does anyone know where to download this?

I see people posting today saying they just downloaded it, but that link has been down for over 2 hours since I t ried.

This is exactly what I need to start scripting.

Cheers


Reply with quote
Posted: June 26th, 2008, 9:11 pm
 
Tault_admin

Total Posts: 30086
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
http://www.taultunleashed.com/phpbb2/ab ... _week.html


Reply with quote
Posted: July 8th, 2008, 6:46 am
 
epicc
epicc's Reps:
User avatar
Trying to get the newest ultrabot installed and needing the newest update here first and the link is not working for me. Can i get a confirm if its working or not? I'm using the link in Confirmed EverQuest 2 Bots / Macros / Hacks /EQ2Extreme with Exhume -- Check for updates on GForge (first page, first post =) ) Thanks

Quick edit i just clicked Admin's last link and see the sites being updated. Hope the links to Gforge are back up soon good luck with the site updates.


Reply with quote
Posted: July 8th, 2008, 5:40 pm
 
Tault_admin

Total Posts: 30086
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Gforge we are going to get rid of and have downloads just with the associated post. Gforge servers have a HORRIBLE uptime.


Reply with quote
Posted: July 11th, 2008, 9:26 am
 
epicc
epicc's Reps:
User avatar
Tault_admin wrote:
Gforge we are going to get rid of and have downloads just with the associated post. Gforge servers have a HORRIBLE uptime.


When might the new links be available? It’s been a few days so I figured I’d ask, personally just patiently waiting for the EQ2 Extreme link can't hardly wait to play with the new Ultrabot =).


Reply with quote
Posted: July 11th, 2008, 9:53 am
 
slam666

Total Posts: 1184
Location: Quebec, Canada
Joined: April 21st, 2005, 7:30 am
slam666's Reps: 1
User avatar
Moderator
premium
Eq2extreme

http://www.taultunleashed.com/phpbb2/ab ... treme.html

_________________
Slam666

Author of EQ2Ultrabot, NOW WITH CRAFTING!!!
Read this before asking for help


Reply with quote
Posted: July 25th, 2008, 7:17 pm
 
blueknight

Total Posts: 136
Location: So Cal.
Joined: January 24th, 2005, 2:06 pm
blueknight's Reps: 2
User avatar
Active User > 50 Posts
I have been trying to write a few small scripts but the one thing I can't seem to figure out is how to use the EQ.GetUIObjects command to work for me correctly.

Would someone be willing to post a script that would read an object then display it in a window (don't need the code to generate the window)?

For instance, when I look in TestEQ2Extreme under UI I can see an object named "root._HUD.Market.MainPage.TabPages.BuyPage.ResultsPage.Table.ScrollPage.row Item Name". The type is text and is valid. The flags are: GETSINPUT CONTEXTCAPABLE ABSORBSINPUT USERSCROLLABLE. I would like to be able to display the contained information in a window I am generating.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 4 guests

cron
Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?