taultunleashed logoLOTROExtreme failing to start : LOTROExtreme
newtopic  postreply
 [ 21 posts ]  1, 2  Next
blue large dot

LOTROExtreme failing to start : LOTROExtreme

Posted: January 19th, 2008, 1:31 pm
 
rocknwater

Total Posts: 4
Joined: August 26th, 2007, 9:14 am
rocknwater's Reps: 0
User avatar
LOTROExtreme failing to start after the login screen. I was able to load and login to it on one of my systems but not the others. The problem with that is it is the system that I run mmoviper on that still works.

I also completely reformated and reinstalled my system and it is still failing.

this is the only thing that shows up in the log
01/19/08 11:50:16 AM EXHUME->Loading LOTR

When I reinstalled I installed the latest version of .net v3.5 This is the only thing that I can think of that may be causing the problem.

Any ideas?

thanks


Reply with quote
Posted: January 20th, 2008, 7:05 am
 
rocknwater

Total Posts: 4
Joined: August 26th, 2007, 9:14 am
rocknwater's Reps: 0
User avatar
one other thing. exhume still starts and runs


Reply with quote
Posted: January 20th, 2008, 3:37 pm
 
Tault_admin

Total Posts: 30069
Joined: November 9th, 2002, 9:57 am
Tault_admin's Reps: 1440
User avatar
administrator
Mod in Training
Delete all files except the updater and run it then.


Reply with quote
Posted: January 27th, 2008, 10:27 am
 
d2allgr
d2allgr's Reps:
User avatar
The same happens to me. I deleted all files (except the updater) and re-run it and still the same result. When the program is run and I login it will disappear and keep running as a process in taskmanager (though no other dialog appears and nothing changes ingame). All my settings in lotro are set to default (eu client in english) and I tried the above both a with and without a firewall running.


Reply with quote
Posted: January 27th, 2008, 10:42 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
install the microsoft script debugger

_________________
Use Search first, ask questions later!


Reply with quote
Posted: January 27th, 2008, 11:43 am
 
d2allgr
d2allgr's Reps:
User avatar
Installed the debugger from the link here: http://www.taultunleashed.com/phpbb2/ab ... treme.html
Deleted all files and re-run the updater but still it does the same thing.


Reply with quote
Posted: February 5th, 2008, 11:17 am
 
sk93
sk93's Reps:
User avatar
also getting this now.

Works fine on my main machine, yet I start it on a fresh box (with the framework and debugger installed) and it shows the login box, then just sits as a dormant process.

anyone got a suggestion?


Reply with quote
Posted: February 16th, 2008, 6:22 pm
 
caelaran
caelaran's Reps:
User avatar
I am having the exact same problem.

Confirmed that everything is installed correctly (directx, debugger, etc.) followed directions to the letter.

Login to Extreme and nothing happens. Exe shows running in task manager.

Current version of .net is 3

Appreciate any assistance you can provide.

Caelaran


Reply with quote
Posted: February 17th, 2008, 9:48 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Delete all files except the updater, and then run the updater. It will download fresh files. The updater is buggy, so it cant detect if newer files are available. But deleting them forces the updater to grab all new copies.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: February 18th, 2008, 1:52 pm
 
caelaran
caelaran's Reps:
User avatar
Thanks, Wyv, but it is still not doing anything after it logs in to Extreme.

Here is the only entry in the log:

02/18/08 04:50:49 PM EXHUME->Loading LOTR

It shows to be running in the background, but no window opens up.


Reply with quote
Posted: February 18th, 2008, 11:06 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
One user said that he had problems with the window loading off screen. He right clicked on the task bar item and choose "move" and using the arrow keys moved it on screen. Not sure if that is your problem or something different.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: February 19th, 2008, 5:18 pm
 
caelaran
caelaran's Reps:
User avatar
Sorry, but no dice :(

It is not loading -- the screen is never appearing.

I see a similar thread in the exhume forums and there is no answer there either.


Reply with quote
Posted: February 19th, 2008, 9:04 pm
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Those are different problems.

You can try a couple of things that have been stated many times.

1. Install the .net framework for 2.x

2. Install the microsoft script debugger as found in the exhume download thread.

_________________
Use Search first, ask questions later!


Reply with quote
Posted: June 7th, 2008, 8:47 am
 
melnas59

Total Posts: 5
Joined: October 5th, 2007, 12:33 pm
melnas59's Reps: 0
User avatar
Same thing here too. The Exhume log shows EXHUME->Loading LOTR and I can also find the LOTROExtreme process. How can we find more debug information? Or how do we set up xunleashed for LOTRO ?


ps I have spent more then a weak searching so I have searched fist.


Reply with quote
Posted: June 22nd, 2008, 11:42 am
 
imaculate

Total Posts: 13
Joined: October 7th, 2007, 9:15 am
imaculate's Reps: 0
User avatar
did everything you've suggested. logs on. and just sits there.... Just from a toubleshooting mind... if so many ppl are reporting the same issue, there must be a bug somewhere you're not addressing correctly.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 2 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of LOTROExtreme RSS Feed 
Sitemap of LOTROExtreme Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?