taultunleashed logoHarvestBot 3.00 is here : EverQuest 2 Premium Discussions
newtopic  postreply
 [ 74 posts ]  1, 2, 3, 4, 5  Next
blue large dot

HarvestBot 3.00 is here : EverQuest 2 Premium Discussions

Posted: May 21st, 2005, 2:45 pm
 
thewatcher
thewatcher's Reps:
User avatar
Here is the link to the new !@#$%^&* HarvestBot: http://www.xunleashed.com/dload.php?act ... ile_id=165

PLEASE read the documentation before posting here!

What is this thing?

It is a buff bot, it will keep your buffs up on your toon
and refresh them as needed, it will also play a sound when it get's
a tell or log out when it gets a tell, your choice. NOTE: it will
NOT do both! It is also a travel bot, you can setup waypoints
and it will travel them in order starting with the closest one
to the point you are at now so you could actually use it to, for
example, get your swimming up.

Oh, and it harvests too 8^) in short it harvests for you, at least
for a while it's fun to watch but even after it's not I recommend
that you stick with it and watch it work so you don't get banned
for botting. Just be at or VERY near the computer so you can
keep it from looking like a bot and doing dumb things like trying
to jump over a mountain or whatever. It will stop harvesting
trivial nodes if you are just trying to get your harvesting skill
up (optionally), you can configure how often it will attempt to
harvest a node before giving up.

Enjoy!

PS You hear so much about the few that want to cancel their subscriptions so let me tell you that I asked for nothing and the other day I noticed that I am a lifetime member for scripting... didn't ask for it wasn't told about but there it is. THANKS Admin!


Reply with quote
Posted: May 21st, 2005, 7:09 pm
 
hurricane989
hurricane989's Reps:
User avatar
Was wondering if with each update of your harvest bot, you could post exactly what changes you have made.. Just so I know if it is a vital change or bug fix so that I know I must update it before I continue harvesting.. Thanks!


Reply with quote
Posted: May 21st, 2005, 8:15 pm
 
thewatcher
thewatcher's Reps:
User avatar
hurricane989";p="65420 wrote:
Was wondering if with each update of your harvest bot, you could post exactly what changes you have made.. Just so I know if it is a vital change or bug fix so that I know I must update it before I continue harvesting.. Thanks!


HarvestBot is now in BugTracker, that will document any updates for you and also be a place for you to post your bugs and be sure Ill see and respond to them.

When you see a major version change you can expect that things have changed considerably, you might want to read the documentation that is on the download page as well as in the readme.txt and changes.txt of the zip.


Reply with quote
Posted: May 22nd, 2005, 6:01 am
 
tldtms
tldtms's Reps:
User avatar
I'm confused...Is this related to the other Harvest Bot? This sounds like its a buff bot with added harvest support. I'm confuesed.


Reply with quote
Posted: May 22nd, 2005, 10:24 am
 
thewatcher
thewatcher's Reps:
User avatar
Sorry, guess my humor didn't go over well, it's a harvest bot. All of the harvest bots are related in that they are all from the base code written by Wyvern in the sticky post above, mine was then majorly modified by Retsek at which point I rewrote and enhanced the code and took over support for my version of the bot. Mine are always called HarvestBot, his are Harvester. I hope this helps.


Reply with quote
Posted: May 22nd, 2005, 10:52 am
 
tldtms
tldtms's Reps:
User avatar
ok that helps thanks!


Reply with quote
Posted: May 23rd, 2005, 10:06 am
 
affector
affector's Reps:
User avatar
Got this same error as some others:
Code:
EQ2Service load error 5 Invalid procedure call or argument, retrying.

I saw it was in the bugtracker already, should I just wait or post there as well?


Reply with quote
Posted: May 23rd, 2005, 10:33 am
 
thewatcher
thewatcher's Reps:
User avatar
affector";p="65503 wrote:
Got this same error as some others:
Code:
EQ2Service load error 5 Invalid procedure call or argument, retrying.

I saw it was in the bugtracker already, should I just wait or post there as well?


Could you give me more detail? I have no idea what could be causing this aside from an incorrect installation of either the script or the plugin. When do you get it exactly, what does your Xunleashed log say about it? Do you get a log from the bot? what does it say if anything? I see from Smokey's bug post that it is not an installation issue with the script, he seems to have his installed correctly.

At this point I have no idea where to start looking since I have never seen the error and it runs perfectly for me.


Reply with quote
Posted: May 23rd, 2005, 1:59 pm
 
thewatcher
thewatcher's Reps:
User avatar
I have added Enter to chat and F11 to quit (which quits much more cleanly) and fixed all bugs that have been reported with the exception to Smokey's issue. If anyone else is having problems with running this bot please say so now before I put up another update, also if anyone else has feature requests now would be the time to state them.


Reply with quote
Posted: May 23rd, 2005, 2:39 pm
 
affector
affector's Reps:
User avatar
The error I posted is what the eqharvestbot log gives me. The 2.06 script runs just fine, and I've configured the ini file for 3.00 over and over and no go.

Code:

XX/XX/XX XX:XX:XX PM   Looking for 3rd Party Service for services\EQ2Service.Service

XX/XX/XX XX:XX:XX PM   SCRIPT ERROR: 
Src: 
Line:32 Error:0 Scode:80004005

XX/XX/XX XX:XX:XX PM   Failed to Parse the Script.  Check it for errors.


This is the error the XUnleashed log gives... I don't know where else to check for anything.


Reply with quote
Posted: May 23rd, 2005, 4:11 pm
 
phatfuture
phatfuture's Reps:
User avatar
affector, i had the same thing. But that is accually not the error. The error is with the DeleteMe part, you CANNOT delete this, you have to set it to False. When i did that, everything worked nicely.

Great script, I really appreciate it, however.. Somethings up with the Dens. In Feerrot where im harvesting, the script does not see the dens at all, these are called "animal den", and i have put that in the ini file, and have checked it various times. I can see other harvester bots on my radar, and they all ignore them. Do you know why this is? I know s0e changed it from Manticore den to animal den recently, but they must have changed something else. Please look into this as i think it might be an anti-harvest bot thing theyre working on, and it would be sad if they implemented it on the other harvests too.. Check it out please. Thanks.


Reply with quote
Posted: May 23rd, 2005, 4:16 pm
 
tazman076

Total Posts: 169
Joined: January 17th, 2005, 11:44 pm
tazman076's Reps: 1
User avatar
Active User > 50 Posts
phatfuture double chk you've set your ini up properly for the animal dens.. i'm still running the 2.06 but i has problem with that too. until i realized all the dens in EL and Feerot had been changed to "animal den" and as of this morning after patch that versions was still picking up crappy sullied pelts like crazy. so chances are problem with new version of bot or something you did in ini file


Reply with quote
Posted: May 23rd, 2005, 4:16 pm
 
phatfuture
phatfuture's Reps:
User avatar
might be related to this i grabbed from wyv's stickied harvest bot thread, on page 15:

i had the same problem

install EQ2 MAP tool so u can see the "name" of the resource and then take the "name" after the first \ (including the \) and write them as targetname in the script ... works for me Smile

example:

array("1", "\8402|\7137|(get)"), _
array("2", "\8400|get)"), _
array("1", "\3265|get)") _


Reply with quote
Posted: May 23rd, 2005, 4:21 pm
 
phatfuture
phatfuture's Reps:
User avatar
I checked it over and over :P

Theres limits on how many times you can check for spelling errors on "animal den" hehe :shock:


Reply with quote
Posted: May 23rd, 2005, 4:34 pm
 
phatfuture
phatfuture's Reps:
User avatar
hrmph.. 3rd time i re-wrote the exact same thing, it worked. Disregard the last few posts from me :P


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 20 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?