taultunleashed logoEQ2MegaBot’ v2.4 Released - Buff Bot AND HUNTER BOT! : EverQuest 2 Premium Discussions - Page 10
newtopic  postreply
 [ 156 posts ]  Previous  1 ... 7, 8, 9, 10, 11  Next
blue large dot

EQ2MegaBot’ v2.4 Released - Buff Bot AND HUNTER BOT! : EverQuest 2 Premium Discussions - Page 10

Posted: May 27th, 2005, 5:29 pm
 
lman123
lman123's Reps:
User avatar
ok don't exactly know what happend, but it started to do more stuff all of a sudden and now i've got a log,

5/27/2005 8:11:45 PM: ERROR: Failed to Load Char INI File. Look for ERRORS above. ABORTING SCRIPT...

where should i look for this error

it loaded it the first time
this is at the begining of the script

5/27/2005 8:11:44 PM: ENTERING LoadCharINI()
5/27/2005 8:11:44 PM: LoadCharINI() - INIFile <C:\Documents and Settings\Luke\Desktop\XU\scripts\EQ2MegaBot\XXXX.ini>
5/27/2005 8:11:44 PM: Char INI File Version: 2.4
5/27/2005 8:11:44 PM: ENTERING LoadINIVariable(0, Version, TestMode)
5/27/2005 8:11:44 PM: LoadINIVariable(Version, TestMode) = [0]
5/27/2005 8:11:44 PM: ENTERING ConvertToInt(0)

thanks luke


Reply with quote
Posted: May 28th, 2005, 2:49 am
 
richyrich
richyrich's Reps:
User avatar
grimsoar";p="65779 wrote:
richyrich";p="64825 wrote:
Did you guys replace the Turning code that I posted using the LEFT/RIGHT keys? A new version with lots of fixes will be out in the next 24-48 hours.

Rich


Where is our new version? It's been 2 weeks!

Hey Richy, haven't seen you online in awhile. When are you going to wrap up your scripting and start playing again?


Yeah, I know, all these requests :-)

I'll get 2.5 out soon and be done for awhile so I can play...

Grim is a friend of mine who I use to play with all the time, now I just spend my small amounts of free time adding features :-)... so after 2.5 patch is out, a few weeks of playing is in line!


Reply with quote
Posted: May 28th, 2005, 2:52 am
 
richyrich
richyrich's Reps:
User avatar
lman123";p="65808 wrote:
can someone tell me where the log file is, i'm having a hard time finding it
ok and maybe i'm doing something very wrong, but i filled out ini and ran it in the game while grouped with master, and says script running hit f12 to stop, i try giving commands from master and slave does not respond.

; Number of the server you are on - look at the INI files in your game dir
; Name of the EQ2 Server you are playing on.
; This is required to find the EQ2 INI file to read window locations
EQ2Server=mistmoore

i looked and i don't see a server number, maybe this isn't the problem, but without the log i don't know what to do

thanks


It looks like you are using an old INI file from the paste above, start with the latest 2.4 example and build from there.

The log file is placed in the XU/Scripts directory.


Reply with quote
Posted: May 28th, 2005, 2:53 am
 
richyrich
richyrich's Reps:
User avatar
redman";p="65676 wrote:
Does 2.5 have logic for locked encounters? Running up to someone elses locked encounter and waving your arms around at their mob is remarkably bot like behaviour. IIRC, it will stand there until they finish killing before heading for other mobs too.

RedMan.


The code is in there to detect locked encounters, but here is how it works, it targets a mob, checks for lock, then does the move/attack logic, so if in the meantime you had to "run" to it, it could have been enagaged.

I'll add some additional logic to do one final check after you move to the mob.


Reply with quote
Posted: May 28th, 2005, 2:54 am
 
richyrich
richyrich's Reps:
User avatar
malar1";p="65724 wrote:
I got mine to work by changing everything back to Defaults then going back in and setting just a couple of keys that should have been set...after I did that it fired right up and I took off :)


Now I have a different problem...after LU9 everything to seems to fire right up but when it gets finished doing what it has to be done the Buffbot goes right into healing itself...over and over and over til she is out of power....I can't see anywhere where there is a problem.

The only thing I've been able to catch is,it says that my main guy needs to be healed and keeps repeating/healing itself...not sure what's going on,not sure if I hit a button by accident or what,but this is very frustrating.

Anyone else have/had this problem...Richy,do you know what I'm talking about ?


Latest patch broken bot ... wait until Wyv patches


Reply with quote
Posted: May 28th, 2005, 2:55 am
 
richyrich
richyrich's Reps:
User avatar
malar1";p="65759 wrote:
Well,I've played with my healer for awhile today and found out,if you can keep from dying and stopping the script between zonning you'll be ok for now...the one thing that doesn't work are the main heals...my second account plays a cleric,the only spells it casts are the reactive heals and your group heal when you command it to.It's a little tideous,but it's all I can do til it gets fixed :)


EQ2Service broken with latest patch - wait until Wyv patches and try again.


Reply with quote
Posted: May 28th, 2005, 2:58 am
 
richyrich
richyrich's Reps:
User avatar
grimsoar";p="65779 wrote:
richyrich";p="64825 wrote:
Did you guys replace the Turning code that I posted using the LEFT/RIGHT keys? A new version with lots of fixes will be out in the next 24-48 hours.

Rich


Where is our new version? It's been 2 weeks!

Hey Richy, haven't seen you online in awhile. When are you going to wrap up your scripting and start playing again?


Oh... and BTW... Grim... for giving me a hard time.

"NO SOUP FOR YOU!"

:-)

I know where you live! I'm going to release a bugged 2.5 version just for you! hehe


Reply with quote
Posted: May 28th, 2005, 7:37 am
 
richyrich
richyrich's Reps:
User avatar
richyrich";p="65430 wrote:
tldtms";p="65282 wrote:
Feature/Request

Ability to logout once your character dies. Too often people are tring to rez me and inviting me to groups. I also saw posts on the fourm where this is suspiciuos activity.

Thanks!


The code is actually in there, must not be working. when I'm testing I run 2 bots together, so in all this testing the bot has never died, thus I haven't tested that logic in awhile :-) Guess I will have to !


Found the problem, I was using CAMP for a normal logou and when you died... but you can't camp when dead. In c2.5 it now uses QUIT which will work even when you are dead.


Reply with quote
Posted: May 28th, 2005, 9:23 am
 
wyvernx

Total Posts: 6719
Joined: May 1st, 2004, 4:00 am
wyvernx's Reps: 21
User avatar
administrator
premium
Service patched as of 5-28

_________________
Use Search first, ask questions later!


Reply with quote
Posted: May 28th, 2005, 12:59 pm
 
lman123
lman123's Reps:
User avatar
richyrich";p="65846 wrote:
grimsoar";p="65779 wrote:
richyrich";p="64825 wrote:
Did you guys replace the Turning code that I posted using the LEFT/RIGHT keys? A new version with lots of fixes will be out in the next 24-48 hours.

Rich


Where is our new version? It's been 2 weeks!

Hey Richy, haven't seen you online in awhile. When are you going to wrap up your scripting and start playing again?


Yeah, I know, all these requests :-)

I'll get 2.5 out soon and be done for awhile so I can play...

Grim is a friend of mine who I use to play with all the time, now I just spend my small amounts of free time adding features :-)... so after 2.5 patch is out, a few weeks of playing is in line!


i am using the newest version, i'll give it a try with the new service patch and see what happens


Luke


Reply with quote
Posted: May 28th, 2005, 1:00 pm
 
lman123
lman123's Reps:
User avatar
richyrich";p="65846 wrote:
grimsoar";p="65779 wrote:
richyrich";p="64825 wrote:
Did you guys replace the Turning code that I posted using the LEFT/RIGHT keys? A new version with lots of fixes will be out in the next 24-48 hours.

Rich


Where is our new version? It's been 2 weeks!

Hey Richy, haven't seen you online in awhile. When are you going to wrap up your scripting and start playing again?


Yeah, I know, all these requests :-)

I'll get 2.5 out soon and be done for awhile so I can play...

Grim is a friend of mine who I use to play with all the time, now I just spend my small amounts of free time adding features :-)... so after 2.5 patch is out, a few weeks of playing is in line!


i am using the newest version, i'll give it a try with the new service patch and see what happens


Luke


Reply with quote
Posted: May 29th, 2005, 5:23 am
 
tazman076

Total Posts: 169
Joined: January 17th, 2005, 11:44 pm
tazman076's Reps: 1
User avatar
Active User > 50 Posts
Hey Rich,

Service is updated when do you think we'll see the new release?


Reply with quote
Posted: May 29th, 2005, 8:21 am
 
tldtms
tldtms's Reps:
User avatar
I'm also patiantly waiting for this.....NOT.. I'm checking this site every hour since he said he was going to release it last week =p Ahh!!


Reply with quote
Posted: May 29th, 2005, 10:34 pm
 
malar1
malar1's Reps:
User avatar
Thanks for the update Wyv...everything is a go :)


Reply with quote
Posted: May 30th, 2005, 3:00 am
 
bozboorer
bozboorer's Reps:
User avatar
I just got the script and pressed play to run and McAfee jumped right in and stoped XUnleashed! I disabled McAfee and the script blocker came back in full force.

Any suggestions?


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 21 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?