taultunleashed logoHarvestBot 4.xx discussion : EverQuest 2 Premium Discussions - Page 4
newtopic  postreply
 [ 147 posts ]  Previous  1, 2, 3, 4, 5, 6, 7 ... 10  Next
blue large dot

HarvestBot 4.xx discussion : EverQuest 2 Premium Discussions - Page 4

Posted: August 3rd, 2005, 10:55 am
 
psouza4
psouza4's Reps:
User avatar
Try running this on a computer and not a TI calculator.

The problems you're describing tell me something is seriously wrong with your system or installtion of XUI. Can you run the mouse test script? Have you checked the IMPORTANT section of the INI file for script requirements?


Reply with quote
Posted: August 3rd, 2005, 10:56 am
 
caspand1
caspand1's Reps:
User avatar
OKay now, i got it running in Forest ruins, however about the lag problem ive now notised what is happening, very offen instead of type /useability xxx it type 7. Is there any way to modify so i say use the / key instead of the 7key + shift ?

That would solve my problem i think.


Reply with quote
Posted: August 3rd, 2005, 11:11 am
 
caspand1
caspand1's Reps:
User avatar
Yes i can run the mouse script, and i have installed WyvernX's eq2service and can see that under plug in section, and also in the script inside eq2.

I do have a problem with the pixel script though, it start just fine and show the numbers correct, but when i want to stop the program it crash my client.


Reply with quote
Posted: August 4th, 2005, 11:48 am
 
billibub
billibub's Reps:
User avatar
I'm using 4.01

I like to do random wandering in certain areas and usually set my radius at 300.

However I've noticed when it moves from node to node, he'll just strafe back and forth from left to right A LOT. Eventually he will move on to the node or to a different node. I can't figure out why this is happening. It seems as if the autorun isn'r being enabled so he just moves left to right.

All my movement keys are setup correctly.
Autorun = NUMLOCK
Move Forward = w
Move Backward = s
Move Left = a
Move Right = d

It will also start cyclying through targets on screen, including mobs.

Anyone know what might be up here? I just don't get whats wrong with it.


Reply with quote
Posted: August 4th, 2005, 4:06 pm
 
tault_varg
tault_varg's Reps:
User avatar
move left and move right are supposed to be your TURN keys, not your STRAFE keys.
the bot will mess up, if he tries to turn around, but instead strafes to one side.


Reply with quote
Posted: August 4th, 2005, 5:18 pm
 
billibub
billibub's Reps:
User avatar
That would be the problem then :p

Thank you.


Reply with quote
Posted: August 9th, 2005, 4:14 am
 
drnkybrwster
drnkybrwster's Reps:
User avatar
llew22 wrote:
Seems to be broken for me right now. It just runs backwards and jumps, runs backwards and jumps...

Any ideas what might be causing this?


Did you ever find a fix for this, its doing this to me too. I changed the keys to S for forward and W for backward and it kind of works, but still just scans back and forth and jumps mostly. Any ideas?

With the keys set for W for forward and S for backwards it just scans, runs backwards and jumps like llew22.


Reply with quote
Posted: August 9th, 2005, 4:49 pm
 
bitflux
bitflux's Reps:
User avatar
drnkybrwster wrote:
llew22 wrote:
Seems to be broken for me right now. It just runs backwards and jumps, runs backwards and jumps...

Any ideas what might be causing this?


Did you ever find a fix for this, its doing this to me too. I changed the keys to S for forward and W for backward and it kind of works, but still just scans back and forth and jumps mostly. Any ideas?

With the keys set for W for forward and S for backwards it just scans, runs backwards and jumps like llew22.


I've seen this before. try setting your view option to avatar reletive in EQ2. hope this helps


Reply with quote
Posted: August 10th, 2005, 12:34 pm
 
drnkybrwster
drnkybrwster's Reps:
User avatar
Thanks for the reply, I tried that and no luck, I'll give it a shot later just to make sure though


Reply with quote
Posted: August 10th, 2005, 1:59 pm
 
altus1
altus1's Reps:
User avatar
hi guys - I've been thinking about trying a harvest bot. Is this the best harvest bot on the site to go with?

Can you suggest any location (solo instance perhaps) where it is safe to use this without attracting suspicion from other players?
thanks,
alt


Reply with quote
Posted: August 18th, 2005, 4:57 pm
 
stylus
stylus's Reps:
User avatar
Does this work on xp64? I can't get the window for the script to popup...


Reply with quote
Posted: August 20th, 2005, 11:21 am
 
rudelude

Total Posts: 7
Joined: August 20th, 2005, 5:09 am
rudelude's Reps: 0
User avatar
premium
got the bot working earlier today, but for some reason i am having the sam problem as someone else stated that its finding rough opaline as a rare. I thought about declaring all the commons in the script that declares the rares and uncommons but im shying away from this due to the time i have, if i ahve to i will but i dont want to. Is there anything else that someone has found?


Reply with quote
Posted: September 29th, 2005, 12:01 pm
 
spiff66
spiff66's Reps:
User avatar
My bot just wont run anymore. All it sais is this:

******** Start EQ2 LogFile not found Exiting script! ********

I've tried to specify the log path to see if that would help with no luck. Allso tried with the logs turned on and off when I start the script. Anyone got an idea?


Reply with quote
Posted: October 2nd, 2005, 10:52 am
 
killteam
killteam's Reps:
User avatar
edit: no cross posting.


Reply with quote
Posted: October 7th, 2005, 9:40 am
 
halycon85
halycon85's Reps:
User avatar
I'm having a problem with the script. I unzipped all the files under the /scripts directory. When I load up XU in game I don't see the script. I see other scripts in the directory (MouseDemo, something about Color) but I never see the Harvester.


Reply with quote
Want Advertisements After The Last Post Removed? Create A Free Account!

blue large dot Who is online
Users browsing this forum: No registered users and 16 guests

Popular Sections
SWTOR Cheats
Guild Wars 2 Cheats
Guild Wars 2 Hacks
Guild Wars 2 Bots
Diablo 3 Cheats
Guild Wars 2 Mods

Popular Sections
WoW Cataclysm Cheats & Exploits
WoW Cataclysm Hacks & Bots
Star Wars The Old Republic Cheats
SWTOR Mods
Torchlight 2 Cheats
SWTOR Space Mission Bots
Site Nav and RSS
RSS Feed of EverQuest 2 Premium Discussions RSS Feed 
Sitemap of EverQuest 2 Premium Discussions Sitemap 
SitemapIndex SitemapIndex
RSS Feed RSS Feed
Channel list Channel list
left bottom corner Site and Contents Copyright 2001-2012 All Rights Reserved TaultUnleashed.com bottom corner
top left
top right
createaccount
Username:   Password:   Remember Me?